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Введение
Цель изучения дисциплины «Информационно-коммуникационные технологии в туризме и гостеприимстве» - систематизация, обобщение знаний и умений по информационным и коммуникационным технологиям на современном уровне, формирование умения использовать на практике возможности базового и прикладного программного обеспечения в научной и практической деятельности в сфере туризма. 
Для реализации поставленной цели необходимо решить следующие задачи:
- изучение базовых, аппаратных, инструментальных и программных средств информационных технологий;
- формирование четкое представление и общий подход к организации размещения, обработки, поиска, хранения и передачи информации, защиты информации от несанкционированного доступа; 
- овладение умениями применять, анализировать, преобразовывать информационные модели реальных объектов и процессов, используя при этом информационные и коммуникационные технологии;
- рассмотрение вопросов, связанных с классификацией средств информационных технологий, и решаемых на их основе задач, а также с пониманием перспектив развития и использования информационных технологий в профессиональной деятельности
Основная цель методических указаний по дисциплине «Информационно-коммуникационные технологии в туризме и гостеприимстве» – выработать умение применять теоретические знания на практике, способствовать формированию у студентов логического мышления, навыков самостоятельной работы с учебной и справочной литературой. 
Выполнение практических работ по ИКТ в туризме и гостеприимстве является важнейшей составляющей процесса освоения информационно-коммуникационных технологий, формирования у студентов профессиональных компетенций и овладения навыками практической деятельности в области применения ИКТ в туризме и гостеприимстве.
Методические рекомендации содержат практические задания, предназначенные для закрепления теоретического материала и приобретения навыков самостоятельной работы по применения информационных и коммуникационных технологий в туризме и гостеприимстве.
Процесс изучения дисциплины направлен на формирование следующих компетенций в соответствии с ФГОС СПО по данной специальности, а также личностных результатов:
ОК 01. Выбирать способы решения задач профессиональной деятельности применительно к различным контекстам;
ОК 02. Использовать современные средства поиска, анализа и интерпретации информации и информационные технологии для выполнения задач профессиональной деятельности;
ОК 03. Планировать и реализовывать собственное профессиональное и личностное развитие, предпринимательскую деятельность в профессиональной сфере, использовать знания по правовой и финансовой грамотности в различных жизненных ситуациях;
ОК 09. Пользоваться профессиональной документацией на государственном и иностранном языках.




[bookmark: _Toc210854844]Практическая подготовка № 1. Устройство ПК. Программное обеспечение ПК. Классификация программного обеспечения. Операционные системы, виды операционных систем и их основные характеристики и функции

Цель: ознакомиться с устройством компьютера, назначением его блоков, дополнительным оборудованием. Ознакомиться с понятием и классификацией программного обеспечения компьютера (ПО). Освоить навыки работы с операционной системой MS Windows.

Теоретические сведения 
Конспект лекции № 1. Введение в учебную дисциплину. Устройство ПК. Программное обеспечение ПК. Классификация программного обеспечения.
Конспект лекции № 2. Операционные системы, виды операционных систем и их основные характеристики и функции

Вопросы к практической подготовке
1. Перечислите компоненты ПК и их функции?
2. Что такое системный блок ПК, назовите виды системных блоков?
3. Какие принтеры используются при работе с ПК?
4. Назовите порядок включения и выключения компьютера.
5. С помощью каких устройств можно защитить ПК от колебаний напряжения в электрической сети?
6. Что такое программное ПО?
7. Виды программного ПО?
8. Что такое графический интерфейс пользователя?
9. Какие операции можно выполнять с помощью мыши?
10. Перечислите элементы графического интерфейса Рабочего стола Windows.

Задания к практической подготовке
Задание № 1. Заполните таблицу компонентов ПК 
	Компоненты
	Описание

	Системный блок
	

	Процессор
	

	Оперативная память
	

	Корпус
	

	Источники питания
	

	Жесткий магнитный диск
	

	Оптические диски
	

	Flsah-память
	

	Материнская плата
	

	Монитор
	

	Мышь
	

	Клавиатура
	

	Принтер
	

	Сканер
	



Задание № 2. Установите соответствие.
	1. Световое перо
	А. 
[image: Описание: устройства ввода]

	2. Сканер
	Б. 
[image: Описание: устройства ввода]

	3. Мышь
	В. 
[image: Описание: устройства ввода]

	4. Клавиатура
	Г. 
[image: Описание: устройства ввода]

	5. Джойстик
	Д. 
[image: Описание: устройства ввода]

	6. Web-камера
	Е. [image: Описание: устройства ввода]

	7. Графический планшет
	Ж. 
[image: Описание: устройства ввода]

	8. Микрофон
	З. 
[image: Описание: устройства ввода]



Задание 3.
0. Используя главное меню, ознакомиться с программами, установленными на Вашем ПК.
0. Скопируйте виды МЕНЮ программ, выполнив команды;
0. Открыть МЕНЮ
0. Cкопируйте изображение (на клавиатуре нажмите клавишу PrintScreen)
0. Откройте графический редактор на Вашем ПК и сделайте вставку копии.
0. Отредактируйте изображение.
0. Сделайте копии в текст лабораторной работы

Задание 4. Найдите информацию о платных и бесплатных программах, позволяющих решать нижеследующие задачи и заполните таблицу.
[image: ]

Задание 5. Заполните таблицу. 

Сравнение операционных систем Mac OS, Linux и Windows
	
	Mac OS
	Linux
	Windows

	Системные требования
	
	
	

	Безопасность/защищенность от вирусов
	
	
	

	Процесс установки и настройки ОС
	
	
	

	Стабильность
	
	
	

	Поддержка ПО
	
	
	

	Удобство в использовании
	
	
	



Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854845]Практическая подготовка № 2. Основы работы в Глобальной сети Интернет. Работа с различными поисковыми системами. 

Цель: освоить основы работы в сети Интернет, научиться работать с поисковыми системами и различными информационными ресурсами

Теоретические сведения 
Конспект лекции № 3. Информационные и коммуникационные технологии

Вопросы к практической подготовке
1. Что такое передача информации?
2. Что такое Интернет?
3. Что такое Интернет-технологии?
4. Как произвести поиск книги в электронной библиотеке?
5. Чем отличается электронная библиотека от электронной энциклопедии?
6. Как осуществить поиск информации в Интернете?
7. Перечислите известные вам поисковые системы.
8. Перечислите популярные русскоязычные поисковые системы
9. Каким образом производится поиск картинок и фотографий в поисковых системах Интернет?
10. От чего зависит результат поиска?
11. Какие правила этикета при работе в телеконференции вы знаете?
12. Как называется мировая система телеконференций?

Задания к практической подготовке
Задание № 1. Запустите браузер и в строке адреса укажите адрес поисковой системы yandex.ru. С помощью каталога, данной поисковой системы, найдите следующую информацию (вставить скриншот):
1. Текст песни популярной музыкальной группы (по вашему выбору).
2. Репертуар Ставропольского драматического театра на текущую неделю.
3. Характеристики последней модели мобильного телефона известной фирмы (по вашему выбору).
4. Рецепт приготовления блинов с припеком.
5. Долгосрочный прогноз погоды в Ставропольском крае (не менее чем на 10 дней).
6. Примерная стоимость мультимедийного компьютера (прайс).
7. Гороскоп своего знака зодиака на текущий день.
8. Сайты турагентств Ставрополя и края (3-5 сайтов).
9. Сайты экскурсионных бюро Ставрополя и края (3-5 сайтов).
10. Сайты гостиниц Ставрополя и края (3-5 сайтов).

Задание № 2. С помощью строки поиска найдите каталог ссылок на государственные образовательные порталы, выписать ссылки и электронные адреса шести государственных образовательных порталов и заполните таблицу: 
	Государственный образовательный портал
	Ссылка
	Электронный адрес
	Характеристика

	
	
	
	

	
	
	
	

	
	
	
	

	
	
	
	

	
	
	
	

	
	
	
	



Задание № 3. Составьте таблицу ссылок на сайты библиотек Ставропольского края (5 и более ссылок), используя Интернет. Параметры: название, расположение, официальный сайт или страница.

Задание № 4. Использую найденные сайты (задание 1) турагентств, экскурсионных бюро, гостиниц составьте программу прибывания (проживание и экскурсионное обслуживание при необходимости) для:
1. Участников конференции в СКФУ из Кисловодска, Новосибирска и Москвы (5 человек).
2. Группы студентов из СКФУ (20 человек).

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854846]Практическая подготовка № 3. Создание и форматирование документа с помощью текстового редактора MS WORD. Создание структурированного документа (Часть 1)

Цель: выработать практические навыки работы по созданию и форматированию документа с помощью текстового редактора MS WORD, созданию структурированного документа

Теоретические сведения 
Конспект лекции № 4. Технологии обработки текстовой информации

Вопросы к практической подготовке
1 Как войти в редактор Word?
2 Найдите в окне редактора Word строку главного меню, стандартную панель инструментов, панель форматирования, строку состояния.
3 Укажите на панели инструментов кнопки: Масштаб (страницы), Отменить (предыдущие команды), Вернуть (предыдущие команды), Непеча- таемые символы (восстановить/убрать), Вырезать (текст), Копировать (текст), Вставить (текст).
4 Как перейти от «латиницы» к «кириллице» и обратно?
5 Для чего служат кнопки <Ж>, <К>, <Ч>?
6 Что такое: полоса прокрутки и как ею пользоваться?
7 Как выделить фрагмент текста?
8 Как сохранить документ?
9 Какими способами можно закрыть документ?
10 В меню Файл есть две команды: Создать и Открыть. Какая между ни- ми разница?
11 В меню Файл есть две команды: Сохранить и Сохранить как…. Какая между ними разница?
12 Как открыть файл документа?
13 Как изменить ориентацию страницы (от книжной к альбомной и обратно)?
14 Как изменить масштаб отображения текста документа на экран?
15 С помощью каких команд можно выделить весь текст документа?
16 Как удалить фрагмент документа?
17 Как изменить отступ в строке (строках) документа?
18 Как скопировать фрагмент документа в буфер?
19 Как скопировать содержимое буфера в определенное место документа?
20 Как разрешить или отменить перенос слов в строке?
21 Как проверить орфографию текста?
22 Как изменить язык, на котором проверяется правописание?
23 Как изменить размер шрифта, тип шрифта?
24 Как изменить регистр букв?
25 Как выровнять текст или его фрагмент по левому краю, по центру, по правому краю?
26 Как изменить отступ в строке (строках) документа?
27 Как установить интервал между абзацами?

Задания к практической подготовке
Задание № 1. Войдите в редактор MS Word. Установите поля документа: верхнее – 2 см, нижнее – 1,5 см, левое – 2,5 см, правое – 1 см.
1 Введите нижеследующий текст.
[image: ]
2 Сохраните текст под своим оригинальным именем.
3 Закройте документ.
4 Откройте созданный текст для редактирования. 
5 Визуально отредактируйте текст.
6 Сохраните отредактированный документ. 
7 Закройте документ.

Задание № 2. 
4. Найдите в приведенном ниже тексте все случаи, когда пробелы были использованы не по назначению, и определите, какие настройки формата следовало бы здесь применить.
4. Наберите текст, исправляя неточности.
4. Сохраните текст под своим оригинальным именем.
4. Закройте документ.


Задание № 3
1. Наберите текст и отформатируйте, как показано в образце, исправляя ошибки.
[image: ]

2. Сохраните текст под своим оригинальным именем. 
3. Закройте документ.

Задание 4
1 Текст 4 (см. ниже) сохраните его под новым именем.
 2 В созданном документе установите все поля по 2 см.
3 Разбейте текст на абзацы. 
4. Удалите второй абзац.
5 В оставшемся тексте переставьте абзацы в обратном порядке. 
6 Разрешите перенос слов.
7. Найдите в тексте слово «Интернет» и выделите его.
8. Найдите в тексте однокоренные слова и выделите их корни.
9. Проверьте орфографию текста, используя встроенный словарь.
10 Сохраните документ.

Текст 4
Введение. Технологии во всем мире развиваются быстро и стремительно. Во все сферы нашей жизни проникают информационные технологии, в том числе и в туризм. Туризм сегодня - это масштабный компьютеризированный бизнес, в котором участвуют крупнейшие авиакомпании, гостиничные цепочки и туристические корпорации всего мира. Современный турпродукт становится более гибким и индивидуальным, более привлекательным и доступным для потребителя. Информационные технологии, проникая в туристический бизнес, изменяют технологии управления, помогают получать ответы на любые вопросы о состоянии дел и принимать оперативные решения в считанные секунды. Данные технологии как никогда актуальны в наше время, они упрощают нашу жизнь, предоставляют огромный спектр различной информации и без них уже невозможно представить современную жизнь. Благодаря проникновению информационных технологий в сферу туризма повышается рост производительности, облегчается работа, появляется возможность получить подробную информацию о турах. Туризм и информация неразделимы- решение о поездке принимается на основе информации, сам тур в момент покупки - тоже только информация, информацией обмениваются сотни раз в день все участники туристического рынка. А это означает, что необходимо уметь работать с информацией, собирать ее и обрабатывать. Задачей этой работы является: определить значение информационных технологий в мире, выявить направления и принципы информационных технологий в туристической сфере, проанализировать информационные технологии в разных странах, описать основные теоретические основы, изучить методы работы с информационными технологиями. Целью является: продвижение и совершенствование информационных технологий, ведь это облегчает нам жизнь, именно на этом акцентированно внимание в курсовой работе. Сфера туризма идеально приспособлена для внедрения современных информационных технологий. Для нее нужны системы, которые в кратчайшие сроки предоставляют сведения о доступности транспортных средств и возможности номерного фонда, обеспечивают быстрое резервирование, внесения корректив, высвобождения средств и автоматизацию решения вспомогательных задач при предоставлении туристических услуг; параллельное формирование таких документов, как билеты, счета и путеводители, обеспечение расчетной и справочной информацией. Все эти функции компьютерных систем той или иной степени доступны для турагентств, которые могут либо использовать изолированный режим работы, или взаимодействовать с контрагентами в применении сетевых и телекоммуникационных средств обработки информации.

Задание 5
1 Откройте созданный в задании 4 документ и получите его копию под новым именем.
2 Выделите первый абзац и установите начертание букв полужирным, раз- мер букв – 16 пт, тип шрифта – Courier New.
3 Сделайте выравнивание текста по ширине.
4 Для красной строки установите отступ в 1,5 см.
5 Для каждого абзаца установите свой тип и цвет шрифта. 
6 Перед и после второго абзаца сделайте интервалы в 24 пт. 
7 Третий абзац уплотните
8 После третьего абзаца сделайте интервал в 18 пт. 
9 Сохраните отформатированный документ.

Задание 6
1 Откройте задание 4 и сохраните его под новым именем.
2 В созданном документе установите все поля по 2 см и выделите границы текста.
3 Используя меню Фон страницы, создайте подложку с надписью «Моя подложка».
4 Измените цвет листа.
5 Сохраните полученный документ.
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выработать практические навыки работы по созданию и форматированию документа с помощью текстового редактора MS WORD, созданию структурированного документа

Теоретические сведения 
Конспект лекции № 4. Технологии обработки текстовой информации

Вопросы к практической подготовке
1 Что такое колонтитул? Для чего он используется?
2 Как поместить колонтитул на странице? Как его удалить?
3 Можно ли в одном документе создавать несколько колонтитулов?
4  Как пронумеровать страницы документа?
5 Как создать оглавление? 
6 Как создать сноску?
7 Какие сноски бывают?
8 Как установить масштаб документа 1:1?

Задания к практической подготовке
Задание № 1. Создать новый документ. Настроить поля документа (верхнее, нижнее – 15 мм., левое – 20 мм., правое  - 10 мм.). В созданный файл скопировать содержимое следующих 5 текстов (Приложения 1, 2, 3, 4, 5, представленные ниже): О городе, История Екатеринбурга, Завод, Город, Золотая лихорадка. Разместить фрагменты в перечисленном порядке. Каждый новый фрагмент должен начинаться с новой страницы. Чтобы добавить новую страницу используется команда меню Вставка → Разрыв страницы.
0. Создать новый стиль, настроить следующие параметры: имя Текст1, гарнитура Arial, полужирное начертание, размер шрифта 12 пт., полуторный интервал, выравнивание по ширине, зеленый цвет символов. Стиль должен быть основан на стиле Обычный.
0. Создать новый стиль, настроить следующие параметры: имя Текст2,, гарнитура Tahoma, курсивное начертание, размер шрифта 12 пт., одинарный интервал, выравнивание по ширине, синий цвет символов. Стиль должен быть основан на стиле Обычный.
0. Отформатировать  текст:
· все заголовки фрагментов – по стандартному стилю Заголовок1
· первый фрагмент – Обычный стиль
· второй фрагмент – по стилю, созданному в п.4.
· третий фрагмент – по стилю, созданному в п.5.
· четвертый фрагмент - по стилю, созданному в п.4.
· пятый фрагмент - по стилю, созданному в п.5.
0. Выровнять все рисунки в документе по центру.
0. Вставьте новую страницу перед текстом.
0. Создайте верхний колонтитул с датой создания документа.
	Колонтитул – элемент оформления страницы, который размещается в верхнем или в нижнем поле страницы.
Колонтитул отображается на каждой странице. Можно создать колонтитулы для четных и нечетных страниц.



Для установки колонтитулов используется команда вкладка Вставка → Верхний колонтитул (Нижний колонтитул).
В колонтитул обычно вставляется текст и/или рисунок (номер страницы, дата печати документа, эмблема организации, название документа, имя файла, фамилия автора и т. п.), который должен быть напечатан внизу или вверху каждой страницы документа.
0. Пронумеровать страницы в правом нижнем углу. Для нумерации страниц используется команда вкладка Вставка→Номер страницы. 
0. В первой строке первой странице набрать текст:
Оглавление
Отформатировать: шрифт Times New Roman, размер шрифта 16 пт., полужирное начертание, выравнивание по центру.
0. Создать оглавление документа на первой странице, после слова «Оглавление».
0. Сравните результат.
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0. Сохраните файл с именем Стиль

Приложение 1
О городе
Го́род, населённый пункт, имеющий соответствующий статус с учётом численности населения, характера занятий большинства его жителей, географического, экономического, исторического и культурного значения.
Порядок отнесения к категории «город» установлен, как правило, законодательно в каждом конкретном государстве. В ряде стран различают городские поселения, занимающие промежуточное положение между городским и сельским поселениями (в России это посёлки городского типа). Наиболее распространённым критерием выделения города является число жителей (обычно минимальный порог людности от 1 до 2,5 тыс. человек). В ряде северных стран и территорий, имеющих низкую плотность населения (Исландия, Швеция, Гренландия), городом считается любое поселение с числом жителей свыше 200 человек, а в Японии, например, такое, где численность населения превышает 50 тыс. человек, при этом не менее 60 % его трудоспособных жителей (включая членов их домохозяйств) занято вне сельскохозяйственного производства (в промышленности, торговле и др.), свыше 60 % домов располагается на застроенных участках.
В ряде стран, в том числе в России, город – это поселение, имеющее официальный статус, присваиваемый в установленном законом порядке с определением городских границ. На практике численность населения многих малых городов России ниже, чем у ряда посёлков городского типа и сельских поселений. Самые маленькие российские города – Чекалин в Суворовском районе Тульской области (2021; до 1944 Лихвин, известен с 1565) и Иннополис в Верхнеуслонском районе Татарстана, оба с населением 866 человек. Самый большой город в России – Москва, входит в число крупнейших городов (мегаполисов) мира.
По численности населения выделяют большие города (как правило, полифункциональные центры) с населением свыше 100 тыс. человек. В отечественном градостроительстве согласно своду правил «Градостроительство. Планировка и застройка городских и сельских поселений» используется следующая классификация: малые города – до 50 тыс. жителей, средние – от 50 до 100 тыс., большие – от 100 до 250 тыс., крупные – от 250 тыс. до 1 млн с выделением двух подкатегорий (от 250 до 500 тыс. и от 500 тыс. до 1 млн), крупнейшие – с населением свыше 1 млн человек. С развитием процесса урбанизации в большинстве стран мира наблюдается рост числа городов и численности городского населения. Особенно быстро растут крупные города, служащие ядрами сложных групповых форм городского расселения – городских агломераций, прежде всего в развивающихся странах.
Численность городского населения мира свыше 4,2 млрд человек (2018), или 55,3 % всего населения планеты. В 2021 г. в России насчитывалось 1117 городов и 1181 посёлков городского типа, в которых проживало 109,3 млн человек, или 74,7 % населения страны. Преобладают малые города (свыше 70 % от общего числа городов), однако значительная часть городского населения сконцентрирована в городах с населением свыше 1 млн человек (32,7 %).
Город (особенно современный большой) выступает в жизни общества как чрезвычайно сложный социальный организм, хозяйственный, архитектурный и инженерно-строительный, а также культурный комплекс. Города являются местами средоточия разнообразных хозяйственных функций. Различают градообразующие функции, представленные в городе (городском поселении) отраслями хозяйства (видами хозяйственной деятельности), ориентированными на реализацию своей продукции или услуг главным образом за пределами данного города (градообразующие отрасли). В их число могут входить разнообразные отрасли, непосредственно не участвующие в удовлетворении потребностей города, его населения и хозяйства; они составляют основу функциональной структуры города, определяют его хозяйственный профиль (специализацию) и функциональный тип (административно-политический, транспортный, торговый, промышленный, научный, рекреационный, организационно-хозяйственный и др. или полифункциональный центр). Большинство городов (часто наряду с выполнением других функций) являются административными, торгово-распределительными и обслуживающими центрами окружающей территории (в масштабе сельскохозяйственного района, региона, страны). Градообслуживающие функции представлены отраслями хозяйства, ориентированными на удовлетворение нужд данного города, его населения и расположенных в нём градообразующих объектов. Как правило, это отрасли пищевой промышленности, городской и пригородный транспорт, жилищно-коммунальное хозяйство, строительство (включая производство строительных материалов для местных нужд), а также учреждения торговли, образования (начального и общего среднего), дошкольного воспитания, здравоохранения, культуры, спорта, местных административных и правоохранительных органов и др. Деление отраслей и видов хозяйственной деятельности на градообразующие и градообслуживающие довольно условно и изменчиво. Некоторые виды деятельности, представленные в городе, могут частично быть градообразующими и одновременно градообслуживающими. Для их разделения важна ориентация сбыта продукции и услуг.

Приложение 2
История Екатеринбурга 
История Екатеринбурга начинается в XVIII веке, когда на Урале обнаружили крупные месторождения железной руды. В 1723 году Василий Татищев и Вильгельм де Генин по указу Петра I основали железоделательный завод на реке Исети, вокруг которого постепенно начал строиться посёлок для рабочих. Екатеринбургом его назвали ещё до официального получения статуса города. Днём рождения Екатеринбурга считается 18 ноября 1723 года, когда в заводских цехах запустили первые молоты для обработки железа. 
В XVIII веке Екатеринбург развивался как административный центр горнозаводской промышленности Урала и Сибири. В 1738 году в городе основана камнерезная мастерская, ставшая в 1765 году Екатеринбургской гранильной фабрикой. В 1761 году через Екатеринбург прошёл Сибирский почтовый тракт. В 1781 году Екатеринбург получил статус уездного города в Пермской губернии. В 1783 году ему был присвоен герб, а в 1787 году состоялись первые выборы в городскую (шестигласную) думу. 
В 1807 году Екатеринбург получил статус горного города, согласно Проекту горного положения. В 1831 году в Екатеринбург перенесена резиденция Главного начальника горных заводов Хребта Уральского, с начала 1850-х он фактически единолично управлял городом.  
В 1878 году построена первая на Урале железная дорога Екатеринбург-Пермь, связавшая заводы Среднего Урала с губернской столицей. В последующие десятилетия Екатеринбург стал крупным железнодорожным узлом: направления Екатеринбург — Тюмень — Омск (1885 год) и Екатеринбург — Челябинск (1896 год) давали выход на Сибирскую железную дорогу, а новая железнодорожная ветка Екатеринбург — Кунгур — Пермь (1909 год) — прямой путь к Санкт-Петербургу.  
К началу XX века Екатеринбург стал одним из крупнейших уездных центров России. Здесь работали Уральская химическая лаборатория, Сибирский торговый банк, отделения практически всех крупных банков страны, действовали 49 фабрик и заводов. К 1917 году в Екатеринбурге проживало около 100 тысяч человек.  
Во время Гражданской войны, 17 июля 1918 года, в подвале дома Ипатьева в Екатеринбурге был расстрелян последний российский император Николай II со своей семьёй. С 1918 года Екатеринбург стал центром Екатеринбургской губернии. С приходом белых её упраздняли, а затем вновь восстановили. 
В 1923 году Екатеринбург стал столицей огромной Уральской области, включавшей территории современных Курганской, Челябинской, Тюменской, Свердловской областей и Пермского края. 14 октября 1924 года город переименовали в Свердловск — в честь революционера Я. М. Свердлова (1885–1919). 17 января 1934 года из Уральской области была выделена Свердловская область.  
В годы первых пятилеток Свердловск превратился в мощный индустриальный центр. В 1930-е годы строились заводы-гиганты «Уралмаш», «Уралэлектромаш» и другие. Помимо промышленности развивались наука и образование. В 1932 году открылся Уральский филиал Академии наук.  
В период Великой Отечественной войны в город были эвакуированы более 50 крупных предприятий, на базе которых были созданы новые или расширены старые заводы. В советское время внешний вид Свердловска кардинально преобразился. 4 сентября 1991 года городу вернули историческое название, но Свердловская область сохраняет своё прежнее имя до сих.

Приложение 3
Завод
Екатеринбу́ргский заво́д — исторический чугуноплавильный, железоделательный, медеплавильный и механический завод в Екатеринбурге, основанный российским государством и действовавший в 1723—1808 годах. Для создания завода на реке Исеть была сооружена плотина, с появлением которой тесно связана история основания города, местность вокруг плотины сейчас является его историческим центром, по обоим берегам ниже плотины разбит Исторический сквер. После закрытия железоделательного завода на его территории действовал Монетный двор и механическая фабрика.
До настоящего времени от Екатеринбургского завода сохранилась заводская плотина, которая была возведена из бревенчатого сруба, набитого камнем и отборной глиной, имела центральный и два боковых рабочих прореза, к которым были подведены два деревянных водовода, идущих к колёсам. Плотину спроектировал плотинной мастер Невьянского завода Л. С. Злобин. В 1830-е годы плотина была расширена по проекту М. П. Малахова, а в 1886 году на ней был разбит сквер и установлены бюсты Петра I и Екатерины I (в 1917 году бюсты были сброшены в Городской пруд). 11 марта 1958 года был установлен бюст П. П. Бажова. В 1972—1973 годах плотина по проекту Ю. П. Сердюкова была снова расширена и облицована гранитом, на подпорной стенке были размещены барельефы, а по краям размещены скульптуры, символизирующие умения уральских металлургов. В 1998 году из бокового прореза был сделан проход из нижней террасы Исторического сквера на верхнюю площадку[3].
Здание госпиталя Екатеринбургского завода (ул. Воеводина, 5)
Также до наших дней дошло здание госпиталя (богадельни) Екатеринбургского завода, расположенное по адресу улица Воеводина, 5. Каменный госпиталь состоит из четырёх корпусов (северо-восточный, северо-западный, южный, юго-западный), формирующих внутренних двор. В северо-восточном корпусе размещался сам госпиталь, в северо-западном — монетная экспедиция, в южной части — аптека, в юго-западной — пробирная лаборатория и меховая. Был также заводской острог. В 1749 году в здание впервые проходило городское театрализованное представление.
Между двух северных фасадов корпусов был расположен четырёхколонный портик с треугольным фронтоном, оформляющих вход, но в связи с реконструкцией в 1830-х годах с корпусов была удалена высокая барочная кровля, а входы и проезды получили новое оформление. В здании имеется пять входов (два с восточной стороны, два с северной и один с южной). В 1867 году по решению городского и мещанского обществ в здании была учреждена богадельня (приют для престарелых без родственников). В 1895 году на втором этаже западной части располагалась Никольская домовая церковь, а в 1899 году по проекту архитектора Ю. О. Дютеля над церковью была возведена звонница. В настоящий момент в здании располагается Екатеринбургский музей изобразительных искусств[3].

Приложение 4
Город
Екатеринбург — город в России, административный центр Свердловской области и Уральского федерального округа. Расположен на восточном склоне Среднего Урала, по берегам реки Исети (бассейн Иртыша), в её верхнем течении.  
Датой основания Екатеринбурга традиционно считается 7 ноября (18 ноября) 1723 года — день начала работы казённого металлургического завода, вокруг которого в дальнейшем и сложилось поселение.  
Со временем город превратился в культурную, научную и образовательную столицу Урала: здесь расположены многочисленные театры, музеи, галереи и университеты.  
Архитектура Екатеринбурга представляет собой уникальное сочетание стилей разных эпох. В центре города можно увидеть как старинные особняки XVIII–XIX веков, так и современные небоскрёбы. 
Екатеринбург — один из крупнейших в стране центров торговли, финансов, туризма, телекоммуникаций и информационных технологий, ключевой континентальный транспортно-логистический и промышленный узел.  
Некоторые достопримечательности города:
· Храм на Крови — главный памятник духовной культуры Екатеринбурга. Построен в 2003 году на месте Ипатьевского дома, где в 1918 году была убита царская семья.
· Плотинка и Исторический сквер — исторический центр Екатеринбурга, место, с которого началось строительство города.
· Дом чиновника горного ведомства, потомственного дворянина Николая Севастьянова — одно из старейших зданий города и его главная архитектурная достопримечательность. В 2022 году по результатам народного голосования дом Севастьянова получил статус символа Екатеринбурга.

Приложение 5
Золотая лихорадка
С начала XIX века Екатеринбург стал городом золота и драгоценных камней, золотоносной Меккой, новым Эльдорадо, столицей края, где золото лежит под ногами, а самоцветы «плывут гуще моря и длиной в локоть». В 1802 году А.С. Ярцов, один из специалистов горнозаводского дела на Урале, управляющий всеми рудниками и заводами, утверждал, что в районе Екатеринбурга золото можно встретить повсюду.
В 1824 году в «Екатеринбургской золотой долине», как ее назвал А.С. Ярцев, открыто 85 месторождений драгоценного металла, находившихся в ведении казны. Кроме того, известны еще 23 места, отнесенные к числу «приисков, в которых богатство по краткости времени еще не определено». Наиболее богаты были месторождения в верхнем течении Исети, в черте города. С 1844 года в Екатеринбургском округе ежегодно действовали золотоискательские партии, руководимые знатоками горного дела. В рапортах отмечалась как успешная работа действующих приисков, так и открытие новых месторождений.
По свидетельству флигель-адъютанта С.А. Юркевича, сопровождавшего в 1837 году наследника престола Александра, это был «поистине золотой край России»: «На расстоянии 200 верст, мы, так сказать, все ехали по золотым россыпям, по обе стороны дороги беспрерывно видим золотоносные пески, самая дорога — золото».
В 1831 году Яков Коковкин открыл знаменитую изумрудную жилу на речке Токовой, где незадолго до этого Максим Кожевников в корнях упавшего дерева отыскал первые зеленые кристаллы. Уральские изумрудные копи оказались невероятно богатыми: Петергофская гранильная фабрика только за десять первых лет существования копей огранила уральских изумрудов на 5 тысяч каратов. А к 1862 году (за 30 лет работы) на копях добыли 2227 килограммов изумрудов. Екатеринбургская фабрика только в 1835 году отправила в Кабинет Его Императорского Величества 550 изумрудов и 1120 искр.
С тех пор, как кроме золотых и изумрудных жил, на Урале были открыты месторождения сапфиров, аквамаринов, алмазов и других драгоценных, полудрагоценных и поделочных камней, в Екатеринбурге возник один из мировых центров художественной обработки цветного камня.
Из созданной В.Н. Татищевым в 1726 году гранильной мастерской при железоделательном заводе выросла Императорская Екатеринбургская гранильная фабрика. Она прославилась разнообразием изделий — от драгоценных украшений до мелкой пластики: мундштуков, рукояток ножей, кортиков, табакерок, накладок на конскую сбрую и т.д. Местным мастерам-камнерезам было знакомо несколько десятков приемов технологической обработки камня. Появился даже свой особенный способ, так называемая, «екатеринбургская грань».
Работы уральских художников по камню прославились во всем мире. Например, к открытию Всемирной выставки в Париже в 1900 году екатеринбургские мастера сделали карту Франции из драгоценных камней. Обозреватель выставки пишет об этом следующее: «В одном из зданий на площади Инвалидов огромная толпа всегда стоит перед картою Франции, исполненною в Екатеринбурге из уральских драгоценных каменьев. Карта вделана в раму из серой яшмы и имеет вид квадрата в 1 1/2 аршина ширины и длины (примерно 97 сантиметров). Окружающее Францию море представлено пластинками светло-серого мрамора, а отдельные департаменты — яшмами разного цвета. На карте обозначено 105 городов Франции. Париж обозначен большим рубином, Гавр — изумрудом, Руан — сапфиром, Лилль — фенакитом... Прочие города означены аметистами, турмалинами и горным хрусталем. Названия городов начертаны золотом, реки обозначены вкрапленными в яшму платиновыми жилками».
А до этого, в 1873 году, на Венской всемирной выставке, весь мир любовался удивительной красоты золотым самородком (весом в 624 грамма) в виде веерообразно сросшихся пластинок необычного ажурного рисунка. И этот самородок, демонстрировавшийся в Русском отделе выставки, был еще не самым крупным. Встречались на Урале самородки весом от 328 до 1574 граммов.
Таков он, этот удивительный край несметных богатств, возможно, так еще до конца и не раскрывший все свои кладовые.
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Цель: огненные буквы», «Каменные буквы», «Ледяные буквы», «Взрывные буквы».

Теоретические сведения 
Конспект лекции № 5. Технология обработки графической информации

Вопросы к практической подготовке
1. Как создать «Огненные буквы»?
2. Как создать «Ледяные буквы»?
3. Как создать «Взрывные буквы»?
4. Как создать «Каменные буквы»?

Задания к практической подготовке
Задание № 1. По образцу создайте «Огненные буквы», «Каменные буквы», «Ледяные буквы», «Взрывные буквы». Создайте вашу фамилию в стиле огня, ваше имя в стиле льда, ваше отчество в стиле камня, вашу группу и курс в стиле взрывных букв.
Огненные буквы
1. Создайте новое изображение произвольного размера в цветовом режиме Grayscale (Градации серого), цвет фона должен быть белым.
[image: ]
2. [image: ]Используя инструмент Type (инструмент «горизонтальный текст», напишите слово черным цветом. Деформируйте надпись с помощью кнопки Create Warped Text (деформировать текст..) на панели параметров.

3. Склейте слой, на котором расположен текст, и слой фона с помощью команды Layer→Merge Down (Слой→Объединить с предыдущим).
4. Примените к тексту фильтр кристаллизации с помощью команды Filter→Pixelate→Cristallize (Фильтр→Оформление→Кристаллизация) (размер ячейки кристаллизации 3–5 пикселов). 
[image: ]

5. Размойте изображение. Для этого воспользуйтесь фильтром Gaussian Blur: Filter→Blur→Gaussian Blur (Фильтр→Размытие→Размытие по Гауссу). Радиус размытия зависит от размера изображения и выбранного шрифта: чем [image: ]больше буквы, тем больше должно быть значение радиуса.

Инвертируйте цвета рисунка: Image→Adjustments→Invert (Изображение→ Коррекция→Инверсия).
[image: ]

6. Поверните изображение на 90º по часовой стрелке: Image→Rotate Canvas→90ºCW (Изображение→Повернуть холст→90º по часовой).
7. Создайте язычки пламени с помощью фильтра Wind: Filter→Stylize→Wind (Фильтр→Стилизация→Ветер) (Направление выберите слева). Если пламя недостаточно велико, примените этот фильтр еще раз.
[image: ]

8. Добавьте в пламя колебание: Filter→Distort→Ripple (Фильтр→Искажение→Волна).
[image: ]
9. Разверните изображение в обратную сторону: Image→Rotate Canvas→90ºCWW(Изображение→Повернуть холст→90º против часовой).
[image: ]

10. Еще раз примените фильтр Ripple (Волна).
11. Раскрасьте пламя. Для этого переведите изображение в режим индексированных цветов: Image→Mode→Indexed Color (Изображение→Режим→Индексированные цвета). Затем выполните команду Image→Mode→Color Table (Изображение→Режим→Таблица цветов). В раскрывающемся списке выберите таблицу Black Body (Абсолютно черное тело).
[image: ]

Ледяные буквы
1. Создайте новое изображение произвольного размера в цветовом режиме Grayscale (Градации серого), цвет фона должен быть белым, цвет переднего плана – черным.
2. Напишите текст. Шрифт лучше выбрать массивный, полужирного начертания. Под текстом оставьте место для сосулек.
3. Склейте слой, на котором расположен текст, и слой фона с помощью команды Layer→Merge Down (Слой→Объединить с предыдущим).
4. Выполните кристаллизацию букв Filter→Pixelate→Crystalize (Фильтр→Оформление→Кристаллизация), подобрав нужный размер ячейки [image: ]кристаллизации.

5. Так как ледяная поверхность не идеально гладкая, ей нужно придать шероховатость, причем этот эффект должен быть применен только к буквам, без фона. Выделите буквы (проще всего с помощью инструмента Magic Wand Tool (инструмент «волшебная палочка» выделить фон, а затем выполнить команду Select→Inverse (Выделение→Инверсия)), затем добавьте шум: Filter→Noise→Add Noise (Фильтр→Шум→Добавить шум). Задайте значение Amount(Количество) равным 70% и установите флажок Monochromatic(Монохромный).
[image: ]
6. Снимите выделение текста (Ctrl+D) и смягчите эффект, полученный при кристаллизации и добавлении шума, с помощью размытия: Filter→Blur→Gaussian Blur (Фильтр→Размытие→Размытие по Гауссу).
7. [image: ]Инвертируйте цвета изображения: Image→Adjustments→Invert (Изображение→Коррекция→Инверсия).

8. Поверните изображение на 90º по часовой стрелке: Image→Rotate Canvas→90ºCW (Изображение→Повернуть холст→90º по часовой).
9. Создайте сосульки с помощью фильтра Wind: Filter→Stylize→Wind (method – Wind, Direction – From the Right) (Фильтр→Стилизация→Ветер) (метод – ветер, направление –справа).
[image: ]
10. Переверните холст в исходное положение.
11. Раскрасьте лед. Для этого переведите изображение в цветовой режим: Image→Mode→RGB Color (Изображение→Режим→RGB), выполните команду Image→Adjustments→Hue/Saturation (Изображение→Коррекция→Цветовой тон/Насыщенность), установите флажок Colorize (Тонирование) и подберите остальные настройки по своему [image: ]вкусу

12. Увеличьте яркость и контрастность изображения, выполнив команду Image→Adjustments→Brightness/Contrast (Изображение→Коррекция→Яркость/Контрастность).

Взрывающиеся буквы
1. Создайте новое изображение в цветовом режиме RGB с фоном белого цвета.
2. Буквами черного цвета напишите текст. Склейте слой с текстом со слоем фона.
3. Смягчите контур текста: Filter→Blur→GaussianBlur (Фильтр→Размытие→Размытие по Гауссу) с радиусом размытия, равным 2.
4. Примените еще один фильтр: Filter→Stylize→Solarize (Фильтр→Стилизация→Соляризация). В результате изображение станет черным, а от букв останутся светлые очертания. Сделайте буквы ярче: Image→Adjustments→Auto Levels (Изображение→Коррекция→Автоконтраст).
5. Деформируйте текст: Filter→Distort→Polar Coordinates (Polar to Rectengular). Фильтр→Искажение→Полярные координаты (Полярные в прямоугольные)
6. Поверните изображение на 90º по часовой стрелке и инвертируйте цвета командой Image→Adjustments→Invert (Изображение→Коррекция→Инверсия).
[image: ]

7. Трижды примените к изображению фильтр Wind (Ветер).
[image: ]

8. [image: ]Сделайте буквы ярче: Image→Adjustments→Auto Levels (Изображение→ Коррекция→Автоконтраст) и инвертируйте цвета командой Image→Adjustments→Invert (Изображение→Коррекция→Инверсия).

9. Снова трижды примените фильтр Wind (Ветер).
10. Поверните изображение против часовой стрелки.
[image: ]
11. Вернитесь к обычным координатам: Filter→Distort→Polar Coordinates (Rectengular to Polar) Фильтр→Искажение→Полярные координаты (Прямоугольные в полярные).
[image: ]
12. [image: ]Раскрасьте изображение: Image→Adjustments→Hue/Saturations (Изображение→Коррекция→Цветовой тон/Насыщенность).

Каменные буквы
1. [image: ]Создайте новое изображение в режиме RGB и напечатайте текст массивным шрифтом с четко выраженной формой (например, Times New Roman bold). Цвет фона может быть любым, цвет шрифта должен напоминать камень. Переведите слой с текстом в растр (Слой→Растрировать), выделите буквы с помощью инструмента Magic Wand (инструмент «волшебная палочка», объедините все слои и примените фильтр для создания неровных краев текста: Filter→Distort→Ocean Ripple (Ripple Size 4-5, Ripple Magnitude 5-6) Фильтр→Искажение→Океанские волны (Размер волн 4-5, Сила волн 5-6).

2. Немного сгладьте рваные края букв: Filter→Pixelate→Cristallize (Cell Size 4-7) Фильтр→Оформление→Кристаллизация (Размер ячейки 4-7).
[image: ]
3. [image: ]Создайте шероховатую поверхность: Filter→Noise→Add Noise (Amount 20-30) Фильтр→Шум→Добавить шум (Количкство 20-30). Буквы при этом должны оставаться выделенными, иначе фильтр будет применен ко всему изображению. Не забудьте установить флажок Monochromatic, благодаря чему шум будет состоять из цвета, близкого к цвету букв.
4. Создайте имитацию структуры камня: Filter→Texture→Cracuelure (Фильтр→Структура→Кракелюры).
[image: ]

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854849]Практическая подготовка № 6. Подготовка презентаций в программе Power Point. Использование Power Point для создания портфолио по профессии. Создание презентаций по современным трендам

Цель: формирование практических навыков подготовки презентации в программе Power Point.

Теоретические сведения 
Конспект лекции № 6. Компьютерные презентации

Вопросы к практической подготовке
1. Что такое презентация?
2. Что такое компьютерная презентация? 
3. Что такое слайд? Из чего он состоит? 
4. Каким образом можно создать новую презентацию? 
5. Что такое шаблон презентации? 
6. Что такое тема оформления? 
7. Как добавить новый слайд в презентацию? 
8. Как удалить слайд? 
9. Как изменить порядок слайдов в презентации? 
10. Как изменить фон и цвета на слайде? 
11. Как изменить разметку слайда? 
12. Как добавить на слайд картинку? 
13. Назовите какие есть эффекты переходов слайда?
14. Как можно скрыть слайды?
15. Что такое рисунки Smart Art? 
16. Как добавить на слайд диаграмму? 
17. Как добавить на слайд таблицу? 
18. Как создать гиперссылку?
19. Какие бывают эффекты анимации диаграмм?
20. Какие существуют режимы просмотра презентации? 
21. Как включить режим полноэкранного просмотра презентации? 
22. Как запустить, произвольный Показ слайдов?
23. Как запустить Показ слайдов?

Задания к практической подготовке
Задание № 1. Используя программу презентации оформить на слайдах следующий материал:
 [image: ][image: ] 
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Задание № 2. Оформить в виде презентации материал по одной из стран на выбор, по следующим параметрам:
· Название, столица
· Место на карте с выделением территории
· Население, площадь территории 
· Города-курорты, популярные виды туризма
· Достопримечательности страны, с кратким описанием
· Коллаж с интересными местами страны (на ваш выбор, например, необычные отели, зоопарки, аквапарки, пляжи и прочее).

Задание № 3. Задание на создание презентации. Создать презентацию на тему: «Портфолио по профессии». 7-10 слайдов. При создании презентации использовать таблицы, диаграммы, SmartArt, автоматическую анимацию, автоматические переходы.

Задание № 4. В программе Microsoft Power Point создать презентацию «Экскурсионные объекты г. Курска». Количество слайдов – не менее 10. Настроить интерактивное управление презентаций, анимационные эффекты.

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854850]Практическая подготовка № 7. Электронные таблицы Excel. Основные приемы работы с Excel. Ввод и редактирование элементарных формул. Вставка и редактирование элементарных функций.

Цель: приобрести практические навыки по созданию и оформлению ЭТ, вводу данных, научиться выполнять вычисления, используя формулы; использовать при вводе формул относительные и абсолютные ссылки; отработать навык копирования формулы; закрепить навыки форматирования таблицы.

Теоретические сведения 
Конспект лекции № 7. Технологии обработки числовой информации в профессиональной деятельности

Вопросы к практической подготовке
1. Что такое электронная таблица? 
2. Что такое электронный процессор? 
3. Назначение и возможности табличного процессора Excel.
4. Какие структурные элементы содержит электронная таблица? 
5. Как задается адрес ячейки, адрес диапазона ячеек? 
6. С какими типами данных работает MS EXCEL? 
7. Как ввести и редактировать данные в Excel?
8. Как применяется функция Автосумма?
9. Какими способами можно осуществлять изменение размеров ячейки? Опишите их.
10. Как выполняются операции автозаполнения и копирования в электронной таблице?
11. Какие форматы записи числовых данных используются в Excel?
12. Что такое формула в электронной таблице и её типы. Приведите примеры.
13. Какой символ нужно нажать в MS EXCEL, чтобы начать ввод формул? 
14. Что такое функция в электронной таблице и её типы. Приведите примеры.
15. Как указывается блок (диапазон) ячеек при выполнении какой-либо команды?
16. Для чего используются абсолютные и относительные адреса ячеек?
17. В чем отличие между абсолютными и относительными ссылками в MS EXCEL?
18. В чём смысл правил автоматической настройки формул при выполнении операций копирования и перемещения?

Задания к практической подготовке
Задание 1. 
1. Откройте рабочую книгу МS Excel. В открытом окне создайте таблицу следующего вида:
[image: ]

2. Введите 15 наименований товара, его цену и количество. Введите формулу для подсчета стоимости в рублях в ячейку Е3: = C3*D3. Скопируйте эту формулу вниз. Просмотрите таблицу в режиме отображения значений. Как изменились адреса при копировании?
3. Введите формулу для подсчета стоимости в долларах в ячейку F3: =E3/E$1 (Чтобы адрес ячейки не изменялся при копировании, применяем знак $ - последовательно нажмите клавишу F4 и посмотрите, как изменится ссылка на ячейку в формуле).
4. Просмотрите таблицу в режиме отображения значений. Как изменились адреса при копировании?

Задание 2. Пользуясь возможностями Excel создать таблицу для расчета оплаты за проживание в гостинице.
Исходные данные: цены мест в номерах, даты заезда и выезда, дата оплаты.
Правила расчета:
Оплата:
Сумма = цена места * (оплата По – дата заезда)
Доплата:
Дней = дата выезда – оплата По
Сумма = цена места * доплата дней
Возврат:
Дней = дата выезда – оплата По
Сумма = цена места * возврат дней
ВНЕШНИЙ ВИД РАБОЧЕГО ЛИСТА
[image: ]
Порядок работы
Составить таблицу по образцу для расчета оплаты проживания 8 человек, для которых придумать фамилии, номера, цену места, даты.
1. Заполнить первую строку формулами для расчета согласно заданным правилам.
2. Проверить правильность расчета для первого человека.
3. Размножить формулу по ячейкам остальных машин.
4. Задать пользовательский формат ячеек столбцов «Доплата» так, чтобы:
a. В столбце «дней» при получении положительной величины значение выводилось красным цветом с подписью «Доплата за …дн.». При получении других значение – не выводится ничего (пустые кавычки в формате).
b. В столбце «сумма» при получении положительной величины значение выводилось красным цветом с подписью «р.». При получении других значение – выводился пробел (см.внешний вид листа).
5. Задать пользовательский формат ячеек столбцов «Возврат» так, чтобы:
a. В столбце «дней» при получении отрицательной величины значение выводилось синим цветом с подписью «Возврат за …дн.». При получении других значение – выводился пробел (см.внешний вид листа).
b. В столбце «сумма» при получении отрицательной величины значение выводилось синим цветом с подписью «р.». При получении других значение – выводился пробел (см.внешний вид листа).
6. Оформить рабочий лист согласно образцу, используя возможности форматирования ячеек.

Задание 3. В открытом окне на следующем листе создайте таблицу предложенного вида:
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2. Введите в столбцы В, С, D произвольные данные.
3. В ячейку Е2 введите формулу для начисления премии, исходя из условий: если стаж менее 5 лет, премия составляет 15 % от оклада, в остальных случаях – 25 %. Для этого в ячейку Е2 введите формулу = если (С2 <10, D2*0,35; D2*0,25).
4. В ячейку F2 введите формулу для подсчета НДФЛ (13 %).
5. В ячейку G2 введите формулу для подсчета суммы к выдаче.

Задание 4. Введите данные о сотрудниках организации в соответствии с нижеприведенной таблицей:

[image: ]
Проведите сортировку списка сотрудников по фамилиям, затем по должностям и, в последнюю очередь, – по стажу.

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854851]Практическая подготовка № 8. База данных ACCESS. Основные типы данных. Объекты, атрибуты и связи. Формирование запроса-выборки. Создание базы данных в ACCESS. Создание таблицы, запроса. Создание формы, отчета

Цель: ознакомиться с созданием таблиц, типами полей, правилами их задания; сформировать навыки, создание базы данных и таблиц, работы с таблицей в режимах Таблицы и Конструктора; научиться создавать связи между таблицами, закрепить умение создания объектов в СУБД, основные знания о структуре БД, таблиц, режимах работы.

Теоретические сведения 
Конспект лекции № 8. Пакеты прикладных программ в области профессиональной деятельности

Вопросы к практической подготовке
1. Что называется базой данных (БД)?
2. Что такое система у правления базами данных (СУБД)?
3. Чем отличается Microsoft Excel от Microsoft Access?
4. Какие объекты базы данных Microsoft Access вы знаете?
5. Какой объект в базе данных является основным?
6. Что называется полями и записями в БД?
7. Какие типы данных вызнаете?
8. Как можно переименовать поле?
9. Как можно создать поле с раскрывающимся списком?
10. С каким расширением сохраняется файл MS Access?
11. Чем отличаются режимы Конструктора и Таблицы?
12. Для чего используется тип Мастер подстановок?

Задания к практической подготовке
Задание 1. 
1. Запустите Microsoft Access. Нажмите на кнопку «Новая база данных». Задайте имя новой базы данных - «Записная книжка Access». 
На вкладке ленты Создание в панели инструментов Таблицы нажмите на кнопку Конструктор таблиц. Введите имена полей и укажите типы данных, к которым они относятся.
	Имя поля
	Тип данных

	№
	Счетчик

	Фамилия
	Текстовый

	Имя
	Текстовый

	Адрес
	Текстовый

	Индекс
	Числовой

	Телефон
	Текстовый

	Хобби
	Текстовый

	Эл. почта
	Гиперссылка



2. Выйдите из режима Конструктора, предварительно сохранив таблицу под именем «Друзья»; ключевые поля не задавайте.
3. Откройте таблицу «Друзья» двойным щелчком мыши и заполните в ней 10 строк. Добавьте поля «Отчество» и «Дата рождения», для этого:
1) установите курсор на поле, перед которым нужно вставить новый столбец; 
2) выполните команду: вкладка ленты Режим таблицы — панель инструментов Поля и столбцы — Вставить;
3) щелкну в два раза на поле 1, переименуйте его в «Отчество», а Поле 2 - в «Дата рождения».
Перейдите в режим Конструктора командой: вкладка ленты Главная — Режимы — Конструктор.
Для поля «Дата рождения» установите тип данных Дата /время; в свойствах поля выберите Краткий формат даты.
4. Отформатируйте таблицу следующим образом: 
а) цвет сетки - темно-красный;
б) цвет фона - голубой;
в) цвет текста - темно-красный, размер - 12 пт, начертание- курсив. 
г) Переименуйте поле «Хобби» в «Увлечения».
д) Удалите запись под номером 8.
5. Измените размер ячеек так, чтобы были видны все данные. Для этого достаточно два раза щелкнуть левой кнопкой мыши на границе полей.
Расположите поля в следующем порядке: «№», «Фамилия», «Имя», «Отчество», «Телефон», «Дата рождения», «Увлечения», «Адрес», «Индекс», «Фото», «Эл_почта».
Заполните пустые ячейки таблицы.
6. В режиме Конструктора добавьте поле «Семейное положение», в котором будет содержаться фиксированный набор значений - замужем, не замужем, женат, не женат. Для создания раскрывающегося списка будем использовать Мастер подстановок
а) установите тип данных Мастер подстановок
б) в появившемся диалоговом окне выберите строку «Будет введен фиксированный набор значений» нажмите кнопку Далее;
в) число столбцов - 1;
г) введите данные списка - замужем, незамужнем, женат, неженат; 
д) нажмите кнопку Готово.
7. С помощью раскрывающегося списка заполните новый столбец. Поскольку таблица получилась широкая, то при заполнении данного столбца возникают некоторые неудобства: не видно фамилии человека, для которого заполняется поле «Семейное положение». Чтобы фамилия была постоянно видна при заполнении таблицы, необходимо воспользоваться командой Закрепить столбцы из контекстного меню поля «Фамилия».

Задание 2. 
1. Загрузить Ассеss. Щелкнуть «Новая база данных». Указать имя файла БД и «Создать».
2. Выбираем режим «Конструктор», указываем имя таблицы.
3. Указать имена таблицы, тип данных, выбрать ключевое поле.
Таблица «Персонал»
	Имя поля
	Тип поля

	Табельный номер
	Ключевое, числовое, размер – целое, число десятичных знаков – 0, условие назначение - >0 and < 100, обязательное – да, индексированное – да (совпадения не допускаются).

	Фамилия
	Текстовое, размер – 25, обязательное – да.

	Имя
	Текстовое, размер – 20, обязательное – да.

	Отчество
	Текстовое, размер – 25, обязательное – да.

	Год рождения
	Дата/ время, формат – краткий формат даты, обязательное – да.

	Адрес
	Текстовое, размер – 50, обязательное – да.



Таблица «Штатное расписание»
	Имя поля
	Тип поля

	Табельный номер
	Ключевое, числовое, размер – целое, число десятичных знаков – 0, условие назначение - >0 and < 100, обязательное – да, индексированное – да (совпадения не допускаются).

	Должность
	Текстовое, размер – 30, обязательное – да.

	Стаж
	Числовое, размер – целое, обязательное – да.

	Оклад
	Числовое, размер – длинное целое, число десятичных знаков – 2, обязательное – да.



4. Перейти в режим «Таблица». Внести в каждую таблицу по 25 записей. Установление связей между таблицами.

Задание 3. 
Используя СУБД ACCESS, решить следующую задачу:
На основании сведений о студентах Вашей группы, хранящихся в таблице СТУДЕНТЫ (структура данных дана ниже), необходимо создать:
1. Форму для ввода приказа о зачислении в колледж
2. Список студентов, проживающих в г. Курске 
3. Список студентов по датам рождения

Структура данных таблицы СТУДЕНТЫ
	Название поля
	Тип поля

	ФИО студента
	Текстовый

	Номер зачетки
	Числовой

	Где живет
	Текстовый

	Номер приказа о зачислении
	Числовой

	Дата приказа
	Дата

	Дата рождения
	Дата



Ход работы
1. Создаем базу данных MS Access.
2. Создаем таблицу (Создание – таблица). Затем на вкладке Главная выбираем режим Конструктор, вводим имена полей, типы данных, задаем их свойства (см. рис. 1).
3. Для заполнения таблицы выбираем Режим таблицы, вводим произвольные значения (рис. 2).
4. Выбираем Создание – Форма, на основании открытой таблицы появляется форма (рис. 3).
5. [image: ]Заполнять таблицу мы можем как в режиме таблицы, так и в режиме формы.
Рис.1. Таблица в режиме Конструктора

[image: ]
Рис.2. Таблица в заполненном виде (режим таблицы).
[image: ]
Рис. 3. Форма для ввода приказа

6. Внесем несколько данных в режиме формы (рис.4), и убедимся, что они появятся и в созданной вначале таблице (рис.5). Для этого закроем формы, сохранив изменения, и откроем таблицу Данные о студентах.
[image: ]Рис. 4. Заполнение таблицы в режиме формы.

[image: ]
Рис.5.Изменения отображены и в таблице, на основе которой создана форма.

Вводить сведения в режиме формы гораздо удобнее, т.к. легче ориентироваться и исключается возможность ошибки при вводе информации по конкретному студенту.
7. Выполним запросы. Легче это сделать в режиме Конструктора запросов. Создание – Конструктор запросов.
[image: ]Рис. 7. Конструктор запросов

8. [image: ]В диалоговом окне Добавление таблицы выбираем нужную таблицы и закрываем окно (кнопка Закрыть).
Рис. 8 Диалоговое окно.\

9. Щелчком левой клавиши мыши выбираем нужные поля (рис.9).
[image: ]
Рис. 9. Формирование запроса на выборку.

Список студентов по датам рождения – простой запрос на выборку. Нажимаем кнопку Выполнить [image: ] и получаем нужную информацию. Сохраняем запрос под именем
Даты рождения студентов.
 [image: ]
Рис.10. Сохранение запроса.

10. Список студентов, проживающих в г. Курске, можно выполнить несколькими способами. Например, отфильтровать данные исходной таблицы.
[image: ]Рис. 11 Задание условий фильтра

[image: ]
Рис.12 Результаты фильтрации.

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854852]Практическая подготовка № 9. Работа по созданию клиентской базы. Расчет прибыли, расхода, закупок. Расчет заработной платы сотрудников

Цель: ознакомление с порядком организации клиентской базы, порядком расчета прибыли, расхода, закупок, заработной платы сотрудноков.

Теоретические сведения 
Конспект лекции № 8. Пакеты прикладных программ в области профессиональной деятельности

Задания к практической подготовке
Задание 1. Изучить как создать базу данных клиентов в Excel:
[image: ]


[image: ]
Основная работа – внесение информации в БД – выполнена. Чтобы этой информацией было удобно пользоваться, необходимо выделить нужное, отфильтровать, отсортировать данные.
Чтобы упростить поиск данных в базе, упорядочим их. Для этой цели подойдет инструмент «Сортировка».
[image: ]
[image: ]
Данные в таблице распределились по сроку заключения договора.
[image: ]
Теперь менеджер видит, с кем пора перезаключить договор. А с какими компаниями продолжаем сотрудничество.
[image: ]БД в процессе деятельности фирмы разрастается до невероятных размеров. Найти нужную информацию становится все сложнее. Чтобы отыскать конкретный текст или цифры, можно воспользоваться одним из следующих способов:

Посредством фильтрации данных программа прячет всю не интересующую пользователя информацию. Данные остаются в таблице, но невидимы. В любой момент их можно восстановить.

В программе Excel чаще всего применяются 2 фильтра:
[image: ]
Автофильтр предлагает пользователю выбрать параметр фильтрации из готового списка.
[image: ]

[image: ]








Клиентская база готова.
[image: ]
Задание 2. Создать БД по учету стоимости оборудования:
· Создать таблицу «Оборудование»;
· Указать их стоимость и количество;
· Подсчитать общую стоимость оборудования;
· Вывести оборудование, которое необходимо закупить. 

Создать БД по учету расходных материалов:
· Создать таблицу «Расходные материалы»;
· Указать их стоимость и количество;
· Подсчитать общую стоимость оборудования;
· Вывести продукцию, которую необходимо закупить. 

Создать БД по учету зарплаты сотрудников
· Создать таблицу «Зарплата сотрудников»;
· Указать номер, ФИО, адрес домашний, телефон, паспортные данные, размер заработной плата, надбавки, налог, итог зарплаты;
· Подсчитать общее количество денег, которые выданы сотрудникам;
· [image: ]Вывести сотрудников, которым не выдана/выдана зарплата (см. Рис 5.)
Рис 5. Зарплата сотрудников

Все три таблицы делаются в одной книге, листы называются: Оборудование, Материалы, Зарплата сотрудников

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854853]Практическая подготовка № 10-11. Создание Web-страницы 

Цель: научиться: разрабатывать структуру сайта гостиницы заданного класса, создавать веб-сайты с помощью инструментов Google, размещать на них материалы различных форматов, разделять полномочия пользователей, выполнять настройки сайта.

Теоретические сведения 
Конспект лекции № 9-10. Компьютерные сети, сеть Интернет 

Вопросы к практической подготовке
1. Перечислите базовые теги, их назначение и особенности применения. 
2. Каково назначение главной страницы и что она должна содержать? 
3. Назовите порядок выполнения практической части работы

Задания к практической подготовке
Задание 1. 
Структура сайта:
· О гостинице: общая информация (количество номеров, категория, информация об обслуживании), внешний вид, интерьеры, история, отзывы клиентов
· Номера: фотографии комнат, их расположение, стоимость;
· Онлайн-бронирование – модуль, позволяющий забронировать номер или апартаменты. Данный модуль может быть состыкован с автоматизированной системой управления гостиницей, что позволит сотрудникам гостиницы отображать на сайте актуальную информацию о наличии мест и автоматически получать информацию о бронировании номеров в системе;
· Конференц-залы: фотографии, расположение, стоимость аренды, техническое оснащение, модуль, позволяющий арендовать зал;
· Рестораны: фотографии, меню, расписание, информация о предлагаемой кухне, шеф-поваре, модуль, позволяющий заказать столик в ресторане;
· Контактная информация: схема месторасположения гостиницы, описание и схема проезда, возможность заказать трансфер, e-mail;
· Дополнительные услуги: парикмахерская, бассейн, сауна, конференц-зал, и др.
· Ссылки: ссылки или информация о достопримечательностях города, ссылки на различные полезные ресурсы (административные, городские, областные), информация о аэропортах, вокзалах.
В случае бронирования номера, конференц-зала или другой услуги клиент сможет по электронной почте получить подтверждение о бронировании либо иную дополнительную информацию.
Подключение к системе электронных платежей через систему электронных платежей позволит принимать и проводить оплату услуг гостиницы с помощью пластиковых карт.
На каждой странице желательно предусмотреть форму запроса, с помощью которой клиент может задать вопрос и получить быстрый ответ от сотрудника гостиницы.
Задание 1
Разработать сайт виртуальной гостиницы, используя сервисы Google по вариантам. Подготовить доклад по содержанию и оформлению сайта.
При разработке сайта учитывать все вышеизложенные требования.
	Вариант
	Тип гостиницы
	Вариант
	Тип гостиницы

	1
	Мини отель
	13
	Флотель

	2
	Пансион
	14
	Ботель

	3
	Отель-курорт
	15
	RCI (Record Condominium International)

	4
	Гостиница *
	16
	Флайтель

	5
	Гостиница **
	17
	СРотель

	6
	Гостиница ***
	18
	Мотель

	7
	Гостиница ****
	19
	Гостиница типа "ночлег и завтрак"

	8
	Гостиница *****
	20
	Отель-гарни

	9
	Алькасар
	21
	Хостел

	10
	Таймшер
	22
	Отель класса LUX

	11
	Гостиный двор
	23
	Кемпинг

	12
	Апарт-отелъ
	24
	Гостиница экономического класса



Краткая справка о типах гостиниц
Отели от гостиниц отличаются только происхождением слов. Так, слово «отель» изначально обозначало французский особняк дворцового типа. А сейчас оно является интернациональным названием гостиницы. Получается, что отели и гостиницы ничем друг от друга не отличаются. И у тех и у других примерно одинаковое деление на классы.
Различают следующие типы отелей или гостиниц:
Экзотические отели
· Флотели: это гостиничные комплексы, расположенные на воде. Там можно не только жить, но отлично отдохнуть как и на любом морском курорте: дайвинг, подводная охота, рыбалка, купание в бассейнах, водные лыжи - все это предоставляет флотель. Естественно, что данный гостиничный комплекс предоставляет и обязательные для отеля услуги.
· Ботели похожи на флотели, потому что тоже связаны с водой. Ботель - это, как правило, не очень большое судно, в котором также можно жить как в гостинице. На нем имеются подготовленные для этих целей каюты.
· Флайтели - это воздушные гостиницы. Данный тип отелей крайне мало распространен. Остановиться в такой гостинице стоит очень дорого, да и редкие люди отваживаютсяпровести отпуск или хотя бы несколько дней не на суше и воде, а в воздухе.
· Ротель это гостиница, которая размещается в одном или нескольких передвижных вагонах. Алькасар (aHr.alkazar). Старинный средневековый замок, построенный в мавританском стиле (Испания) и используемый как высококлассный отель для очень именитых гостей: королевская знать, президенты государств и пр.
· Отелъ-гарни. Предприятие, предоставляющее клиентам ограниченное количество услуг: размещение и континентальный завтрак.
· Пансион. Предприятие с простым стандартом и ограниченным спектром услуг. Отличительный признак, предоставляется полный пансион для проживающих гостей.
· Таймшер (от англ. timeshere – разделение времени) – совместное владение недвижимостью в туристском бизнесе с возможностью пользоваться ею на протяжении определенного времени, которая пропорциональна денежному взносу. Время пользования измеряется в неделях. Оно сгруппировано в три цвета (красный, белый и голубой) и отражает динамику спроса по сезонам. Владелец, или совладелец кондоминимума может отдыхать в приобретенных апартаментах в "свои" недели или обменять место отдыха на аналогичное в рамках "цвета"
· RCI (Record Condominium International) – система приобретения долговременной аренды (на 25- 30 лет) и обмена коттеджей на знаменитых курортах практически во всем мире (2400 отелей и курортов).
Дешевые и средние по цене гостиницы
Cредние гостиницы могут иметь до 2000 мест
· Мотели, как правило, служат пристанищем для автомобилистов, потому что расположены вблизи автотрасс, маленькие одно- или двухэтажные домики
· Отели-гарни - гостиницы с неполным набором услуг, чаще всего в стоимость номера входит завтрак
· Пансионы - очень похожи на отели-гарни, только помимо завтрака обычно включаются бед и ужин, но только для тех, кто проживает в них
· Хостелы - дешевые гостиницы для туристов: размещение в комнатах дома или общежития
· Гостиный двор предприятие, отличающееся от отелей упрощенным стандартом обслуживания, меньшей вместимостью, отсутствием ряда общественных помещений для встречи и пребывания гостей (холлов, вестибюлей, гостиных и т.д.).
· Частная гостиница типа "ночлег и завтрак". Широкое распространение данный тип гостиниц получил в США. Это гостиница малой, иногда средней вместимости. Расположена она в пригороде или сельской местности.
· Кемпинг – лагерь для автотуристов, мототуристов, велотуристов, обычно расположенный в загородной местности, иногда недалеко – от мотеля. Предоставляются места для ночлега, часто в палатках или летних домиках, оборудованных кухнями индивидуального приготовления пищи и некоторыми элементарными удобствами.
· Мини-отели - средние по цене гостиницы с широким спектром гостиничных услуг
· Гостиница-апартамент (апарт-отелъ). По вместимости это предприятие малых и средних размеров (до 400 мест). Характерно для крупного города с непостоянным населением. Предоставляет квартирный тип номеров, используемых в качестве временного жилья, чаще всего на базе самообслуживания.
· Гостиница экономического класса. Предприятие малой или средней вместимости (до 150 и больше мест). Располагается вблизи магистралей. Характерно простое и быстрое обслуживание, ограниченный набор услуг.
Дорогие гостиницы
· Отели класса LUX: высокие цены за номера, большой набор услуг, практически круглосуточное обслуживание
· Отели-курорты предоставляют полный спектр различных гостиничных услуг, расположены на курортах

Задание 2. 
· изучите инструменты Google, используемые для разработки сайтов,
· создайте структуру сайта.
Технология выполнения
1. Продумайте структуру вашего сайта, т.е. какие страницы должны присутствовать на сайте, как они будут соотноситься друг с другом (что расположить под страницей, что на одном уровне)? Другими словами составьте карту сайта.
2. Войдите в свой аккаунт на gmail.com
3. [image: ]Выберите в Главном меню пункт Сайт или выберите в левой верхней части аккаунта пункт ещё, раскройте список и выберите пункт Сайты.

4. Нажмите кнопку Создать новый сайт.
5. Заполните поля открывшейся формы, с учетом указаний, которые она дает: 




[image: ]

6. Введите название сайта (Название гостиницы, например, Хостел Меншиковский) и URL, по которому он будет доступен (например, sites.google.com/site/HostelMenshikovskyi).
Внимание! Выбранное название и URL не могут быть изменены после создания сайта или использованы повторно после удаления сайта.
7. Раскрыв список «Дополнительные параметры» введите описание сайта, если оно требуется (для кого предназначен сайт, для решения каких задач, что можно найти на сайте, …). Если на сайте имеется содержимое, предназначенное для взрослых, поставьте флажок в соответствующем поле.
8. Выберите вариант: "Этот сайт доступен только для выбранных мной лиц" и укажите электронный адрес вашего преподавателя.
9. Выберите тему оформления сайта.
10. Далее необходимо выбрать шаблон, на основе которого будет создан сайт .В качестве шаблона выберите Пустой шаблон.
11. Введите символы, показанные на картинке, и нажмите кнопку Создать сайт.
12. Для создания первой страницы сайта нажмите кнопку Создать страницу в правом верхнем углу страницы.
[image: ]


[image: ]или

Редактировать Создать страницу  
13. Откроется окно создания страницы:
[image: ]
14. Выберите в этом окне Веб-страница.
15. В поле Название введите название страницы (например, О гостинице) и выберите ее тип: веб- страница (панель инструментов, объявление, картотека или список). Выбрав место размещения страницы, нажмите кнопку Создать страницу.
Автоматически открывается редактор страниц
[image: ]
16. Эту страницу можно редактировать. Кликните в рамку для текста, расположенную ниже названия. Введите туда текст, в котором опишите для кого предназначен сайт, для решения каких задач, что можно найти на сайте?
Редактирование сайта. Чтобы внести изменения в сайт, нажмите кнопку Редактировать страницу в правой верхней части экрана.
[image: ]На панели инструментов редактирования предоставляются необходимые средства для изменения сайта.

Ниже описаны функции всех инструментов.
Отмена и повтор изменений. С помощью кнопок со стрелками на панели инструментов можно отменить и повторить изменения. Кроме того, можно использовать быстрые клавиши:
· отмена (Ctrl-z);
· Повтор (Ctrl-y или Shift-Ctrl-z).
Изменение типа и размера шрифта. В этих раскрывающихся меню можно выбрать тип и размер шрифта.
Редактировать текст. Добавление выделения жирным шрифтом или курсивом, подчеркивание, изменение цвета текста или фона.
· B – выделение текста жирным шрифтом.
· I – изменение начертания текста на курсивное.
· U – подчеркивание текста.
· A – изменение цвета текста.
· Маркер изменяет цвет фона текста.
Создание ссылки. Выделите текст, который требуется преобразовать в ссылку, и нажмите кнопку Ссылка. Откроется окно со следующими вариантами создания ссылки:
· существующая страница;
· веб-адрес;
· создать новую страницу и добавить на нее ссылку.
[image: ]
Создание списка. Нажмите кнопку Нумерованный список или Маркированный список, в зависимости от типа списка, который требуется добавить на сайт. Затем введите первый элемент и нажмите клавишу Enter. Появится элемент со следующим номером или маркером.
По нажатию кнопки табуляции увеличивается отступ, по нажатию клавиши Enter отступ уменьшается.
Увеличение и уменьшение отступа списка. С помощью двух кнопок возле списка можно увеличивать и уменьшать отступ слева при добавлении маркированного или нумерованного списка. Нажмите кнопку дважды, чтобы сдвинуть элемент на два пробела, и т. д.
Выравнивание текста. С помощью этих кнопок можно настроить выравнивание на странице. Допустимые варианты выравнивания текста на странице: по левому краю, по центру или по правому краю страницы.
Удаление форматирования и правка HTML. Вы можете удалить форматирование с любой части страницы, выделив соответствующий текст и нажав на этот значок.
Нажмите кнопку HTML, чтобы изменить HTML-код сайта. Обратите внимание, что возможности изменения кода ограничены. Некоторые сложные коды могут не работать.
Добавление объектов и приложений. Чтобы добавить объекты и приложения на сайт, просто нажмите Изменить страницу и в менюВставка выберите объект или приложение, которое требуется вставить.
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Если у вас на сайте имеется встроенный объект (например, презентация в Документах Google), который опубликован (в нашем примере в Документах Google), то при изменении исходного объекта изменения автоматически отобразятся в Сайтах Google. Убедитесь, что в приложении настроена автоматическая публикация изменений, чтобы информация сайта всегда была актуальной.
Вот некоторые объекты, которые можно вставлять.
Изображение: в меню Вставить выберите пункт Изображение и укажите путь к файлу изображения на компьютере или загрузите его с веб-адреса. После загрузки и сохранения изображения можно на него нажать, чтобы просмотреть в полноэкранном режиме. Для изображения можно указать один из стандартных размеров: маленький, средний, большой или оригинальный. Если вы хотите вручную изменить размер изображения, нажмите кнопку HTML и в исходном коде в теге 'img src' укажите атрибуты ширины, высоты или оба параметра.
Электронная таблица в Документах Google: в меню Вставка выберите пункт Электронная таблица. Откроется список принадлежащих вам электронных таблиц в Документах Google, а также электронных таблиц, которые вы можете просматривать или редактировать. Нажмите на электронную таблицу, которую требуется вставить, или введите URL в поле под списком электронных таблиц. Нажмите Выбрать. Будут показаны свойства электронной таблицы. Выберите нужные параметры и нажмите Сохранить.
Видео: в меню Вставить выберите пункт Видео и загрузите видео из YouTube или Google Видео. Вставьте URL, введите название и сохраните изменения.
Вставка гаджетов. Благодаря вставке гаджетов на сайт вы сможете легко встраивать в сайт мультимедийное содержимое, извлекать фиды и выполнять простые задачи, такие как управление списком текущих дел. Нажмите Изменить страницу и в меню Вставка выберите нужный гаджет.
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Например, вставьте гаджет Последние сообщения, чтобы отображать уведомления, публикуемые на сайте, или гаджет Недавно обновленные файлы, чтобы показать последние файлы. Чтобы просмотреть гаджеты, созданные независимыми разработчиками, нажмите Дополнительные гаджеты. Появится всплывающее окно.
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Выберите тип гаджета, который требуется вставить, нажав на ссылку в левой части, выберите гаджет и нажмите OK для сохранения. Если вы хотите сначала посмотреть, как гаджет будет выглядеть на сайте, предварительно нажмите Предварительный просмотр гаджета.

Задание 3. Создать страницы сайта, вставить на них текст, изображение, таблицу, видео, гаджет.
Технология выполнения
1. На странице Содержание напишите текст, например, О гостинице, Номера, Бронирование и т. д.
2. Добавьте остальные страницы вашего сайта с соответствующими заголовками.
3. Вставьте текст на страницы сайта, выполнив копирование его из любого текстового редактора.
4. Отформатируйте текст, используя инструменты на панели редактирования.
5. Нажмите Сохранить.Сделайте ссылки со страницы Содержание на последующие страницы сайта. Для этого зайдите на страницу Содержание и нажмите кнопку Изменить страницу
Теперь выделите О гостинице и нажмите Ссылка. Откроется окно Создать ссылку, выберите в нем название страницы О гостинице. Нажмите Ок.
6. Выберите рисунок и страницу, на которую нужно его поместить. Сохраните изображение в своей папке. Затем выполните Вставить/Изображение/Обзор Выберите файл с рисунком, нажмите Открыть. После того как рисунок загрузится, нажмите Ок.
7. Сохраните страницу.
8. Вставьте на сайт презентацию вашего отеля. Для этого ее следует предварительно загрузить ее в Google. Делается это так:
· Из своего аккаунта зайти в Документы.
· Нажмите Загрузить/Выбрать файл для загрузки.
· Нажмите Обзор и выберите файл для загрузки. Нажмите Открыть.
· Затем кликните Начать загрузку и дождитесь сообщения о загрузке файла.
· Вернитесь на страницу сайта. Если не загружен редактор, то нажмите Редактировать страницу, а затем Вставить/ Презентация и выберите название презентации из документов Google.
9. Попробуйте самостоятельно вставить таблицу, гаджет, видео из YouTube (его предварительно нужно найти и копировать его URL из адресной строки).
Настройка доступа к сайту. После создания сайта Google вы можете открыть к нему совместный доступ для друзей, членов семьи, коллег или сделать сайт общедоступным. Для этого в раскрывающемся меню Дополнительные действия выберите Сделать сайт общедоступным.

Задание 4. Выполните настройки страницы.
Технология выполнения
1. Выполните настройки по образцу (в дальнейшем по своему желанию).
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2. Выполните действие Сохранить История изменений
[image: ]В процессе работы с сайтом вы и ваши соавторы можете отслеживать изменения (с указанием их авторства) и даже возвращаться к предыдущим версиям с помощью функции "Хронология изменений". В правом верхнем углу любой страницы сайта нажмите кнопку Дополнительные действия и выберите Хронология изменений.

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17
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Цель: закрепить знания о техники безопасности и требованиях СанПин к рабочему месту

Теоретические сведения 
Конспект лекции № 11. Основы информационной и технической компьютерной безопасности

Задания к практической подготовке
Задание 1. Установка паролей пользователя.
Установите три пароля:
· Первый пароль в настройках BIOS (Защита на уровне BIOS будет требовать ввод пароля при загрузке компьютера);
· Второй пароль на учётную запись пользователя;
· Третий — на заставку экрана (а защита на заставке экрана перекроет доступ к информации при прошествии определенного, вами заданного, времени бездействия компьютера).
Для задания пароля на заставку необходимо выполнить следующие действия: нажмите кнопку Пуск, выберите команды Настройка и Панель управления, дважды щелкните по значку Экран и в открывшемся окне Свойства экрана выберите вкладку Заставка. Задайте вид заставки, установите временной интервал (предположим, 1 мин), установите флажок Пароль и нажмите на кнопку Изменить.
В открывшемся окне Изменение пароля введите пароль на заставку экрана, затем повторно его наберите для подтверждения и нажмите на кнопку ОК.

Задание 2. Удаление файлов. Очистите содержимое Корзины. (Для полного удаления информации из Корзины, т. е. ее очистки, сделайте щелчок правой кнопкой мыши по значку Корзины на рабочем столе и в открывшемся контекстном меню выберите команду Очистить корзину или выберите в окне Корзина команду очистки корзины).

Задание 3. Установка паролей на документ. Установите пароль на данный документ (Внимание! Забытый пароль восстановить невозможно. В MS Office на открытие файлов MS Word предусмотрена сравнительно надежная защита. Защита электронных таблиц MS Excel и пользовательской информации MS Outlook более слабая, чем у текстовых документов.).

Задание 4. Создание архивных копий защищённых паролем. Создайте архив WinRar c парольной защитой (Парольная защита, входящая в комплект многих архиваторов, вполне может уберечь документ от посторонних глаз).

Задание 5. Программы шифрования данных и разделов диска. Проведите анализ специальных программ «шифрования» и заполните таблицу:
	Наименование
програмы
	Способ
распространения
	Принцип
деиствия
	Приимущества
	Недостатки

	
	
	
	
	



Задание 6. Шифрование файла
1. Создать каталог Секретно на Диске D:
2. Создать текстовый документ ФИО.txt внутри каталога
3. Заполнить документ своими персональными данными, сохранить
4. Открыть Свойства файла ФИО.txt
· Вкладка Общие — нажать «Другие...» — Атрибуты сжатия и шифрования
· Шифровать содержимое для защиты данных, нажать «ОК»
· Зашифровать файл и содержащую его папку, нажать «ОК»
5. Открыть зашифрованный файл

Задание 7. Защита информации, антивирусная защита. Удаление вируса
1. Открыть программу Блокнот
2. Ввести код вируса:
X5O!P%@AP[4\PZX54(P^)7CC)7}$EICAR-STANDARD-ANTIVIRUS-TEST-FILE!$H+H*
3. Сохранить файл как EICAR-Test-File.bat на Рабочем столе.
4. Проверить файл на вирусы нажав на нем правой кнопкой мыши и выбрав соответствующий пункт меню
5. Очистить компьютер от вируса

Задание 8. Запишите признаки заражения ПК вирусом.
	№
	Признак

	
	

	
	

	
	



Задание 9. Проанализируйте и запишите, какие типы файлов подвержены заражению?
	Типы файлов, подверженные заражению
	Типы файлов, не подверженные заражению

	
	

	
	

	
	



Задание 10. Проанализируйте и запишите основные способы заражения ПК.
	№
	Способ заражения ПК

	1
	

	2
	

	3
	

	4
	



Задание 11.Запишите меры профилактики заражения ПК вирусом:
	№
	Способ профилактики

	1
	

	2
	

	3
	

	4
	

	5
	

	6
	



Задание 12. Заполните недостающие пункты в схеме:
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Задание 13. Сравните виды антивирусных программ, дайте им краткую характеристику.
	№
	Вид
	Характеристика
	Достоинства
	Недостатки

	1
	Антивирусы-сканеры
	
	
	

	2
	Антивирусы-мониторы
	
	
	



Задание 14. Перечислите функции, выполняемые антивирусом (вид программы на ваш выбор).
	№
	Функция

	1
	

	2
	

	3
	

	4
	

	5
	

	6
	



Задание 15. Организация безопасной работы с компьютерной техникой Выполнить необходимые замеры на своем рабочем месте, заполнить протокол выполнения работы. Выполнить анализ полученных результатов.
Протокол выполнения практической работы
	
п/п
	Наименование показателя
	Фактическое значение
показателя
	Нормативное значение
показателя
	Сравнительная характеристика

	1.
	Площадь на одно
рабочее место
	
	
	

	2.
	Расстояние между боковыми поверхностями
видеомониторов
	
	
	

	3.
	Модульные размеры рабочей поверхности стола:
а) Ширина
	
	
	

	
	б) Глубина
	
	
	

	
	в) Высота
	
	
	

	4.
	Рабочий стол должен иметь пространство
для ног:
	
	
	

	
	a)	Высотой
	
	
	

	
	b)	Шириной
	
	
	

	
	c)	Глубиной
	
	
	

	5.
	Конструкция
рабочего стула:
	
	
	

	6.
	Расположение
клавиатуры
	
	
	



Задание 16. Укажите требования к помещениям кабинета информатики.

Задание 17. Укажите, какие действия запрещены в кабинете информатики.

Задание 18. Укажите комплекс упражнений для снятия усталости за компьютером (с картинками).

Рекомендованная литература
Основная: 1, 2, 3, 4
Дополнительная: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17


[bookmark: _Toc210854855]Вопросы для подготовки к дифференцированному зачету
1. [bookmark: _Hlk210410622]Цели, задачи и содержание дисциплины.
2. Значение информационных технологий в профессиональной деятельности.
3. Понятие архитектуры и структуры компьютера.
4. Состав персонального компьютера: основные и дополнительные устройства. 
5. Компоненты, входящие в основное устройство ПК. 
6. Кодирование информации: основные понятия. 
7. Кодирование информации в компьютере. 
8. Единицы измерения информации
9. Структура хранения информации в ПК
10. Понятие операционной системы
11. Классификация операционных систем
12. Функции операционных систем ПК
13. Средства хранения и переноса информации.
14. Основные понятия, классификация и структура автоматизированных информационных систем
15. Классификация информационных систем. 
16. Глобальная сеть Интернет. 
17. Поисковые системы
18. Понятие текстовых редакторов и текстовых процессоров
19. Обработка информации в текстовых редакторах
20. Основы работы с текстовыми файлами
21. Понятие графической информации
22. Форматы графических файлов
23. Способы получения графических изображений. 
24. Понятие графического редактора. Классификация графических редакторов
25. Прикладные программы для обработки графической информации 
26. Основные понятия 
27. Классификация презентаций 
28. Этапы создания презентаций 
29. Графические объекты, таблицы и диаграммы как элементы презентации
30. Выбор дизайна, анимация, эффекты, звуковое сопровождение
31. Основные принципы обработки числовых данных
32. Технологии и инструменты для обработки числовых данных
33. Понятие электронной таблицы
34. Табличный процессор MS Excel
35. Создание, загрузка и сохранение файлов-документов (книг)
36. Панели инструментов
37. Основные манипуляции с таблицами
38. Способы представления результатов в обычном и графическом виде. 
39. Организация модели данных в виде списков MS Excel.
40. Вычисления в электронных таблицах
41. Автозаполненение
42. Расчет итоговых сумм по столбцам. 
43. Использование стандартных функций
44. Функциональное назначение прикладных программ
45. Способы формирования запросов при обращении к базе данных. Ввод, редактирование и хранение данных
46. Составление и получение отчетов о деятельности предприятия
47. Работа с базами данных клиентов 
48. Создание коллажей и эскизов профессиональной направленности
49. Создание презентаций по профессиональной тематике 
50. Классификация сетей по масштабам, топологии, архитектуре и стандартам
51. Среда передачи данных
52. Типы компьютерных сетей
53. Эталонная модель OSI
54. Преимущества работы в локальной сети
55. Технология World Wide Web. Браузеры. Адресация ресурсов, навигация
56. Настройка Internet Explorer
57. Электронная почта и телеконференции
58. Мультимедиа технологии и электронная коммерция в Интернете
59. Основы языка гипертекстовой разметки документов
60. Форматирование текста и размещение графики
61. Гиперссылки, списки, формы
62. Инструментальные средства создания Web-страниц
63. Основы проектирования Web–страниц
64. Информационная безопасность
65. Классификация средств защиты
66. Программно-технический уровень защиты
67. Защита жесткого диска
68. Защита от компьютерных вирусов
69. Виды компьютерных вирусов
70. Организация безопасной работы с компьютерной техникой
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