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ВВЕДЕНИЕ
Рабочая программа учебной дисциплины разработана в соответствии с ФГОС СПО по специальности 54.02.01 Дизайн (по отраслям).
Основная цель методических указаний по дисциплине «Продвинутый курс Adobe Indesign» рассмотрение вопросов теории и методологии работы в графическом редакторе, налаживание общения бизнеса с клиентами с помощью визуальных средств.
Процесс изучения дисциплины направлен на формирование следующих компетенций в соответствии с ФГОС СПО по данной специальности, а также личностных результатов:
Перечень общих компетенций
[bookmark: _Hlk207482767]ОК 1. Понимать сущность и социальную значимость своей будущей профессии, проявлять к ней устойчивый интерес.
ОК 2. Организовывать собственную деятельность, выбирать типовые методы и способы выполнения профессиональных задач, оценивать их эффективность и качество.
ОК 3. Принимать решения в стандартных и нестандартных ситуациях и нести за них ответственность.
ОК 4. Осуществлять поиск и использование информации, необходимой для эффективного выполнения профессиональных задач, профессионального и личностного развития.
ОК 5. Использовать информационно-коммуникационные технологии в профессиональной деятельности.
ОК 6. Работать в коллективе, эффективно общаться с коллегами, руководством, потребителями.
ОК 7. Брать на себя ответственность за работу членов команды (подчиненных), за результат выполнения заданий.
ОК 8. Самостоятельно определять задачи профессионального и личностного развития, заниматься самообразованием, осознанно планировать повышение квалификации.
ОК 9. Ориентироваться в условиях частой смены технологий в профессиональной деятельности.
ОК 10. Пользоваться профессиональной документацией на государственном и иностранных языках
ОК 11. Использовать знания по финансовой грамотности, планировать предпринимательскую деятельность в профессиональной сфере.
Перечень профессиональных компетенций
ПК 1.1. Проводить предпроектный анализ для разработки дизайн-проектов.
ПК 1.2. Осуществлять процесс дизайнерского проектирования с учетом современных тенденций в области дизайна.
ПК 1.3. Производить расчеты технико-экономического обоснования предлагаемого проекта.
ПК 1.4. Разрабатывать колористическое решение дизайн-проекта.
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Часть 1

Практическое задание 1. Введение в Adobe InDesign. Интерфейс и основные понятия. Создание нового документа в InDesign.


Интерфейс InDesign
Условно интерфейс программы можно разделить на четыре части. Рассмотрим каждую из них детально.

[image: интерфейс Adobe InDesign]
Условное деление интерфейса
Верхнее меню. 
Это список всех функций, инструментов, эффектов, возможностей и настроек, которые имеет программа. Часть из них, только самые необходимые для работы, вынесены в панель инструментов, которую мы обозначили цифрой 2. С помощью пунктов верхнего меню можно, например, настроить вид окна программы: вывести для отображения окна с теми или иными настройками цвета, шрифта, слоев и др.

[image: раздел окно в Adobe InDesign]
Раздел «Окно», отвечающий за показ тех или иных окон в программе
Кроме того, в верхнем меню легко настроить вид основной рабочей области и ее вспомогательных инструментов. Например, для верстки часто бывают полезны линейки с отметками размеров макета. Они включаются и выключаются в верхнем меню.

[image: раздел просмотр в Adobe InDesign]
Раздел «Просмотр» для настройки вида и элементов основной рабочей области
Очень важным разделом верхнего меню является раздел «Файл». В нем отображается список всех действий с файлом, к которым приходится очень часто обращаться. Например, «Экспорт» вызывает окно, в котором можно настроить формат и параметры сохранения файла для последующего использования: печати, публикации на сайте, отправке по почте и т.д.

[image: экспорт файла в Adobe InDesign]
«Экспорт» — одна из самых важных кнопок в InDesign
Панель инструментов. 
Это наглядный список всех главных инструментов для работы, между которыми переключается верстальщик: выделение, текст, линия, прямоугольный фрейм для добавления фото или иллюстрации и др. Ко всем инструментам уже привязаны (или можно привязать самостоятельно) быстрые комбинации клавиш, которые сильно сокращают время работы. Чтобы их посмотреть, нужно нажать на инструменте правой кнопкой мыши.

[image: горячие клавиши для пера в Adobe InDesign]
Горячие клавиши для разновидностей пера
Вспомогательные окна. 
Их можно настраивать на свое усмотрение. Очень полезно окно «Свойства», которое содержит параметры того объекта, который вы редактируете. Для изображения это размеры, угол расположения, обводка, прозрачность и др. Для текста это шрифт, цвет, начертание, выравнивание, межстрочные интервалы и многое другое.
 
[image: свойства текста в InDesign]
Свойства текста в Adobe InDesign
Как устроен интерфейс программы
Верхнее меню. Это список инструментов, настроек и эффектов. Не будем подробно описывать все пункты, тем более что они во многом похожи с меню других программ Adobe, остановимся на самых важных: Layout, Type, Object и Table.

[image: ]

Layout («Слой») — для работы со страницами. При помощи него можно вставлять, заменять, удалять и передвигать страницы в многостраничном документе, задавать размеры полей в документе и количество колонок на странице, передвигаться между страницами макета, определять при помощи строки Numbering and Section Options форматы нумерации страниц, а также делать автоматическое оглавление при помощи меню Table of Contents.
Type («Текст») — все возможности по работе с текстом: с отдельными словами, абзацами, стилями, шрифтами. Также при помощи этого меню можно создавать списки и вставлять разнообразные печатаемые и непечатаемые специальные символы: от номеров страниц до неразрывных пробелов.
Object («Объект») — для работы с объектами. Объекты в InDesign, как и в Illustrator, делятся на три типа: графические и текстовые фреймы, векторные контуры Paths.
Table («Таблица») — для работы с таблицами. Оформлять их в InDesign очень удобно: можно скопировать из Word или Excel уже готовую в текстовое поле, выделить текст, нажать на пункт Convert Text to Table, и весь текст, разделённый табуляцией, распределится по ячейкам автоматически.
Панель Tools («Инструменты»), или панель инструментов слева, — содержит основные для верстальщика инструменты: выделение, текст, линия, текстовые и графические поля. Как и в других продуктах Adobe, если навести курсор на иконку инструмента, можно увидеть название и горячую клавишу.

[image: ]
Панель инструментов слева. В InDesign она будет располагаться вертикально

Справа можно размещать панели инструментов, которые вы постоянно используете: например, Pages («Страницы»), Swatches («Образцы цвета»), Preflight («Проверка»). Если их у вас нет, то открыть их можно в верхнем меню через Window («Окно»).
В меню Window → Workspace («Окно» → «Рабочее пространство») есть список разных комбинаций таких панелей под разные задачи: например, для вёрстки книги или интерактивной веб-страницы. Чтобы сделать свой набор панелей, перейдите в Window → New Workspace («Окно» → «Новое рабочее пространство»).
В центре — монтажная область для расположения вашего макета. Её размер можно менять при помощи меню Edit → Preferences → Guides & Pasteboard («Редактирование» → «Настройки» → «Направляющие и монтажная область»). В отличие от Illustrator, где монтажная область одна, в InDesign она своя для каждой страницы или разворота, если вы используете при создании документа опцию Facing Pages («Разворот страниц») 

[image: ]

Создание и настройки документа
Чтобы сделать новый файл, перейдите в File → New Document («Файл» → «Новый документ») или просто нажмите Ctrl (⌘) + N. У вас откроется вот такое окно с настройками:
[image: ]

Это окно выглядит всегда одинаково, но для вёрстки обложки и страниц здесь нужно ставить разные настройки. Сначала разберёмся, как это сделать для обложки.
Любая обложка книги состоит из передней и задней сторон и корешка. Допустим, если вы верстаете книгу в мягкой обложке форматом 130×200 мм и с толщиной корешка 20 мм, вам нужно создать документ шириной 130 (лицевая сторона) + 20 (корешок) + 130 (задняя сторона) = 280 мм и высотой 200 мм. Размер страницы книжного блока будет таким же — 130×200.
Если напротив Facing Pages («Разворот страниц») стоит галочка, InDesign будет автоматически размещать в монтажной области две страницы — то есть разворот. Это удобно, если вы верстаете обложку короткой книги без корешка, но в нашем случае это не так — поэтому галочку снимаем.
Галочка напротив Primary Text Frame («Основной текстовый фрейм») нам тоже не нужна. Но она очень полезна при вёрстке текста. 
Для обложки вам понадобится Columns («Колонки»). В поле Number («Количество колонок») укажете 2, а в Gutter («Расстояние между колонками») — толщину нашего корешка 20 мм. После этого на макете область корешка будет выделена направляющими.
Margins («Поля») — это поля внутри страницы, в них лучше не размещать значимых объектов и текста, в нашем случае для удобства их размер одинаковый — 10 мм. Bleed («Вылеты, или Выпуск за обрез») делаем 5 мм, а поля Slug («Служебное поле») используются как служебные для размещения информации для типографии. Если вы ничего не собираетесь там писать, размер их указывать необязательно.
Вот что у вас получится в итоге:

[image: ]

Вы создали новый документ, теперь разместите на нём иллюстрацию, название книги и имя автора, а также краткое описание на задней сторонке.

Практическое задание 2.  Работа с текстом. Импорт, форматирование и стили

Вёрстка обложки
На панели инструментов слева есть Frame Tool («Графический фрейм»). Он может быть прямоугольным, круглым и многоугольником. Фрейм произвольной формы можно нарисовать пером. Для простоты мы будем использовать прямоугольный — кликните на него.
[image: ]
После выбора прямоугольного фрейма кликните по любому месту на монтажной области, и у вас появится окошко, где можно задать ширину и высоту фрейма. В процессе работы можно изменить размер фрейма как угодно с помощью квадратных маркеров на углах.

[image: ]

Перетащите иллюстрацию обложки на макет через драг-н-дроп — как в Photoshop или Figma. Если перетащите на фрейм, она встанет внутрь него, а если в любое другое место — появится новый фрейм с картинкой в оригинальном размере.
При необходимости подвигать или изменить размер фрейма можно с помощью панели инструментов слева — нажмите на чёрную стрелку (для самого фрейма) или на белую (для его содержимого). Верхняя панель инструментов позволяет работать с расположением и размерами фрейма и его содержимого.

[image: ]

Напишите название книги и автора. Для этого выберите инструмент Type Tool («Текст») и добавьте текстовый фрейм нужного размера. Текстовый фрейм можно редактировать так же, как и графический. Когда Type Tool («Текст») активен, в верхнем меню появляются инструменты для работы с текстом — они работают как в Photoshop.

[image: ]
Теперь нарисуйте корешок при помощи направляющих и графического фрейма. Вы можете изменить его цвет в панели Window → Colour («Окно» → «Цвет») и поменять прозрачность в Object → Effects →Transparency («Объект» → «Эффекты» → «Прозрачность»). Полученные цвета можно сохранять в панель Swatches («Образцы»).
Зажмите клавишу Alt (⌥) и потяните за текстовый фрейм с названием — появится его дубликат. Затем наведите курсор на уголок фрейма и дождитесь, когда появится стрелка для вращения. Поверните текстовый фрейм на 90 градусов и на верхней панели уменьшите размер букв так, чтобы текст влез в корешок.
Чтобы поменять цвет текста, выделите его инструментом Text, потом на панели Swatches нажмите кнопку Т (Formatting Affect Text). Можно менять цвет и самого текста, и его обводки.

[image: ]

Теми же инструментами добавьте на корешок логотип издательства и имя автора. А на обратной стороне книги — аннотацию.
Обложка готова — не забудьте сохранить её в отдельный файл.

Вёрстка текста
Создайте новый документ — отдельный для текста.
В появившемся окне с настройками документа задайте количество страниц (Number of Pages) и поставьте галочку напротив Facing Pages («Разворот страниц») — так как в новом документе вы делаете уже не обложку, а текстовые страницы.
Также поставьте галочку напротив Primary Text Frame («Первоначальный текстовый фрейм») — эта функция автоматически будет связывать друг с другом все текстовые фреймы. Например, если вы удалили абзац из одного фрейма, то его место займёт другой текст из следующего. Также если удалить сам фрейм или уменьшить его размер, то текст не пропадёт, а перейдёт в следующий.
Мы выставим вот такие настройки:

[image: ]

Внутренние поля должны быть больше внешних. Это нужно для удобства чтения — книгу в мягкой обложке невозможно открыть полностью, и часть страницы будет уходить под корешок. Нижнее поле тоже должно быть больше, чтобы на нём уместился номер страницы.
При необходимости настройки можно изменить в любой момент. Для этого откройте меню File → Document Setup («Файл» → «Настройки документа»). Для изменения количества и ширины колонок перейдите в Layout → Margins and Columns («Слой» → «Поля и колонки»).
Добавьте нужный текст во фрейм на первой странице. Если весь текст не уместится, он автоматически перенесётся на следующие страницы, так как вы поставили галочку напротив Primary Text Frame.

[image: ]

Если вам в процессе понадобится добавить, переместить или удалить страницу, это можно сделать в панели Pages.

В верхней части панели Pages есть окошко с настройками шаблонов — выглядит как белый разворот. Кликните по A-Parent и добавьте в него номер страницы и колонтитул.
Вставьте номер страницы в новый текстовый фрейм при помощи комбинации клавиш Alt (⌥) + Shift + Ctrl (⌘) + N или через меню Type → Insert Special Character → Marker → Current Page Number («Текст» → «Вставить спецсимвол» → «Маркер» → «Номер данной страницы»). По желанию можно добавить другие элементы — например, рисунки.
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Шаблоны помогают унифицировать «системные» элементы. Например, если вы добавите в шаблон номер страницы и примените его ко всему документу, этот номер будет одинаково отображаться на всех страницах. Шаблонов может быть несколько, их можно добавлять и удалять. Чтобы применить шаблон к странице, перетащите его на нужную страницу на панели.
Возвращайтесь из шаблона обратно на первую страницу — для этого кликните по любой странице на панели Pages, выберите инструмент Text и с помощью клавиш Ctrl (⌘) + A выделите весь текст. Из меню Window → Type & Tables («Окно» → «Текст и таблицы») откройте панели Character («Буква») и Paragraph («Абзац») — в них задайте размер букв, гарнитуру, абзацный отступ, выравнивание, межстрочный интервал. Мы выставили такие настройки:
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По желанию добавьте буквицу. Выделите первый абзац с помощью инструмента Text, уберите у него отступ и оформите буквицу в панели Paragraph.
[image: ]


Практическое задание 3. Работа с изображениями. Импорт, размещение и редактирование


Так же оформите заголовок главы:
[image: ]

Оформите все остальные названия глав. Для этого удобно использовать панель Paragraph Styles («Стиль абзаца») в меню Window → Styles («Окно» → «Стили») — она работает как Swatches («Образцы), только не для цвета, а для текста.
Выделите название главы с оформленным стилем, нажмите на «бургер» на панели Paragraph Styles и выберите из списка New Paragraph Style («Новый стиль абзаца»). Назовите его Header («Заголовок»).
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Теперь можно переходить к остальным названиям глав — выделяйте их и нажимайте на созданный стиль Header на панели Paragraph Style.
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Так же можно оформить первые абзацы глав и любые повторяющиеся элементы текста. Стили также можно присваивать отдельным словам и даже буквам (панель Character Styles), объектам (Object Styles), таблицам (Table Styles и Cell Styles).
Если вам понадобится изменить стиль, это можно сделать в Paragraph Style — все изменения автоматически будут применяться ко всем заголовкам с вашим стилем.
В качестве иллюстраций можно использовать подлинкованные изображения (как для обложки выше), а также нарисованные при помощи инструментов «Графический фрейм», «Линия», Pen («Перо») или Pencil («Карандаш») в самом InDesign объекты.
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К созданным объектам можно применять разнообразные эффекты — как в Photoshop или Illustrator. Чтобы их открыть, перейдите в Object → Effects («Объект» → «Эффекты»).
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Работу обычно отдают в типографию в виде PDF-файла либо в виде коллекта из файла вёрстки, папок с подлинкованными картинками (Links) и шрифтами из документа (Fonts).
Чтобы создать PDF, нажмите File/Export и в выпадающем списке File Type выберите Adobe PDF (Print). В появившемся окне в списке Adobe PDF Preset выберите Press Quality.
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Вы можете сами установить нужные параметры (Compression, Marks and Bleeds и другие) по техническим требованиям типографии либо взять у типографии готовый пресет для записи PDF.
В случае если типография берёт в печать не PDF, а файлы вёрстки, используйте File/Package, и InDesign сам соберёт все использованные картинки и шрифты в соответствующие папки.


Практическое задание 4. Работа с цветом. Цветовые модели, плашечные цвета и градиенты.












Часть 2

Практическое задание 1. Работа с таблицами. Создание, форматирование и стили таблиц
Цель: Освоить основные приемы создания, форматирования и стилизации таблиц в Adobe InDesign.
Задачи:
1. Создать таблицу с заданными параметрами.
2. Импортировать данные в таблицу из внешнего источника (например, Excel).
3. Применить форматирование к ячейкам, строкам и столбцам таблицы.
4. Создать и применить стили таблиц и ячеек.
5. Настроить параметры обтекания таблицы текстом.
Необходимые материалы:
· Компьютер с установленным Adobe InDesign.
· Файл с данными для импорта в таблицу (желательно в формате .xlsx или .csv).
· Примеры таблиц для вдохновения (можно найти в журналах, газетах, отчетах).
Ход работы:
Часть 1: Создание таблицы
1. Создайте новый документ в InDesign. Установите необходимые параметры страницы (формат, поля и т.д.).
2. Выберите инструмент "Таблица" (Table Tool). На панели инструментов.
3. Нарисуйте область таблицы. Перетащите курсор по странице, чтобы задать размер таблицы.
4. В диалоговом окне "Создать таблицу" (Create Table) укажите количество строк и столбцов. Например, создайте таблицу 5x4 (5 строк, 4 столбца).
5. Введите данные в ячейки таблицы. Используйте инструмент "Текст" (Type Tool). Можно ввести произвольные данные или заголовочные названия столбцов (например, "Имя", "Фамилия", "Возраст", "Город").
Часть 2: Импорт данных
1. Подготовьте файл с данными (например, Excel). Убедитесь, что данные организованы в строки и столбцы, соответствующие структуре будущей таблицы.
2. В InDesign поместите курсор в первую ячейку таблицы.
3. Выберите "Файл" > "Поместить" (File > Place).
4. Выберите файл с данными. Установите флажок "Показать параметры импорта" (Show Import Options) и нажмите "Открыть" (Open).
5. В диалоговом окне "Параметры импорта Excel" (Excel Import Options):
· Укажите, какой лист Excel необходимо импортировать.
· Укажите, нужно ли импортировать стили ячеек. (Обычно это не требуется, так как стили InDesign будут более гибкими).
· Выберите параметр "Таблица без форматирования" (Unformatted Table) для импорта только данных.
· Установите разделитель ячеек и строк (обычно это табуляция для ячеек и возврат каретки для строк).
6. Нажмите "ОК". Данные будут импортированы в таблицу.
Часть 3: Форматирование таблицы
1. Выделите таблицу или отдельные ячейки. Можно использовать инструмент "Текст" (Type Tool) или инструмент "Таблица" (Table Tool).
2. Настройте форматирование текста. Ha панели "Символ" (Character) (Шрифт, размер, начертание, цвет).
3. Настройте выравнивание текста в ячейках. На панели "Абзац" (Paragraph) (По горизонтали и вертикали).
4. Измените ширину столбцов и высоту строк. Перетаскивайте границы столбцов и строк. Или используйте меню "Таблица" > "Размер ячейки" (Table > Cell Size).
5. Добавьте обводку и заливку.
· Выделите ячейки, строки или столбцы.
· Используйте панель "Обводка" (Stroke) для настройки толщины, типа и цвета обводки.
· Используйте панель "Образцы" (Swatches) для выбора цвета заливки.
6. Настройте чередование заливки строк или столбцов.
· Выделите таблицу.
· Выберите "Таблица" > "Параметры таблицы" > "Чередование строк" (Table > Table Options > Alternating Strokes) или "Чередование столбцов" (Alternating Fills).
· Настройте параметры чередования (количество строк/столбцов, цвет).
Часть 4: Стили таблиц и ячеек
1. Создайте стиль ячейки.
· Отформатируйте одну ячейку как вам нравится (шрифт, выравнивание, обводка, заливка).
· Выберите "Окно" > "Стили" > "Стили ячеек" (Window > Styles > Cell Styles).
· В панели "Стили ячеек" нажмите кнопку "Создать новый стиль" (Create New Style).
· В диалоговом окне "Параметры стиля ячейки" (Cell Style Options) задайте имя стилю (например, "Заголовок столбца").
· Настройте параметры стиля (можно оставить галочки только на тех параметрах, которые нужно включить в стиль).
· Нажмите "ОК".
2. Создайте стиль таблицы.
· Отформатируйте таблицу (чередование строк, обводка всей таблицы и т.д.).
· Выберите "Окно" > "Стили" > "Стили таблиц" (Window > Styles > Table Styles).
· В панели "Стили таблиц" нажмите кнопку "Создать новый стиль" (Create New Style).
· В диалоговом окне "Параметры стиля таблицы" (Table Style Options) задайте имя стилю (например, "Основная таблица").
· В разделе "Стили ячеек" (Cell Styles) назначьте стили ячеек для разных частей таблицы (заголовок, тело таблицы и т.д.).
· Нажмите "ОК".
3. Примените стили к таблице.
· Выделите таблицу.
· В панели "Стили таблиц" выберите созданный стиль таблицы.
· Выделите ячейки, к которым нужно применить стиль ячейки.
· В панели "Стили ячеек" выберите нужный стиль ячейки.
Часть 5: Обтекание текстом
1. Создайте текстовый фрейм с текстом.
2. Разместите таблицу рядом с текстовым фреймом.
3. Выберите таблицу.
4. Выберите "Окно" > "Интерактивные" > "Обтекание текстом" (Window > Text Wrap).
5. В панели "Обтекание текстом" (Text Wrap) выберите нужный тип обтекания. Например, "Обтекание по контуру объекта" (Wrap around object shape).
6. Настройте параметры отступа. Укажите расстояние между текстом и таблицей.
Критерии оценки:
· Правильность создания таблицы и импорта данных.
· Аккуратность и соответствие форматирования заданным требованиям.
· Логичность и эффективность использования стилей таблиц и ячеек.
· Качество настройки обтекания текстом.
· Общее впечатление от работы и ее соответствие целям и задачам.
Дополнительные задания (повышенный уровень):
· Создание сложной таблицы с объединенными ячейками.
· Использование условного форматирования в таблице.
· Создание интерактивной таблицы (например, с возможностью сортировки данных) (в более поздних версиях Indesign).
· Интеграция таблицы с другими элементами дизайна (графика, изображения).

Практическое задание 2.  Работа с интерактивными элементами. Кнопки, гиперссылки, анимация и видео
Цель: Освоить основные инструменты Adobe InDesign для создания интерактивных PDF-документов с использованием кнопок, гиперссылок, анимации и видео.
Задачи:
1. Создать макет буклета/презентации в InDesign.
2. Добавить навигационные кнопки.
3. Вставить гиперссылки на внешние ресурсы и внутренние разделы документа.
4. Добавить анимацию к текстовым и графическим элементам.
5. Внедрить видеоролик.
6. Экспортировать документ в интерактивный PDF.
Необходимые материалы:
· Adobe InDesign (версия CS6 или выше).
· Видеофайл (в формате, поддерживаемом InDesign, например, MP4).
· Изображения для буклета/презентации.
· Текст для буклета/презентации.
Ход работы:
Шаг 1: Создание макета документа
1. Запустите Adobe InDesign.
2. Создайте новый документ: Файл > Новый > Документ.
· Выберите формат документа (например, A4).
· Установите количество страниц (например, 3-5 страниц).
· Установите поля документа.
3. Импортируйте или создайте текстовые блоки, изображения и другие элементы дизайна на каждой странице.
4. Используйте стили абзацев и символов для форматирования текста.
5. Используйте направляющие и сетки для выравнивания элементов.
Шаг 2: Добавление навигационных кнопок
1. Создайте кнопки для навигации по документу (например, "Вперед", "Назад", "Содержание").
· Используйте инструмент "Прямоугольник" или "Эллипс" для создания фигуры кнопки.
· Добавьте текст на кнопку, используя инструмент "Текст".
· Оформите кнопку, используя цвета, обводки и эффекты.
2. Преобразуйте созданные объекты в кнопки: Окно > Интерактив > Кнопки и формы.
3. В панели "Кнопки и формы" задайте действия для каждой кнопки:
· Выберите тип события (например, "При отпускании" или "При нажатии").
· Выберите действие (например, "Перейти на следующую страницу", "Перейти на предыдущую страницу", "Перейти на страницу").
· Укажите номер страницы для действия "Перейти на страницу".
Шаг 3: Добавление гиперссылок
1. Выберите текстовый фрагмент или объект, который должен быть гиперссылкой.
2. Откройте панель "Гиперссылки": Окно > Интерактив > Гиперссылки.
3. Создайте новую гиперссылку:
· Нажмите кнопку "Создать гиперссылку".
· Выберите тип гиперссылки: URL, Файл, E-mail, Страница.
· Укажите URL-адрес, путь к файлу, email-адрес или номер страницы для перехода.
Шаг 4: Добавление анимации
1. Выберите объект, который необходимо анимировать.
2. Откройте панель "Анимация": Окно > Интерактив > Анимация.
3. Выберите предустановленный пресет анимации из выпадающего списка (например, "Появление", "Вылет слева", "Масштабирование").
4. Настройте параметры анимации:
· Событие: Определяет, когда начинается анимация (например, "При загрузке страницы", "При нажатии").
· Длительность: Указывает продолжительность анимации в секундах.
· Задержка: Указывает время задержки перед началом анимации.
· Количество повторов: Позволяет задать количество повторов анимации (например, 1, 2, "Бесконечно").
· Скорость: Позволяет выбрать тип скорости анимации (например, "Линейная", "Плавное начало и конец").
5. Настройте траекторию движения объекта, если это необходимо.
Шаг 5: Внедрение видеоролика
1. Создайте фрейм для видео: Файл > Поместить и выберите видеофайл.
2. Измените размер фрейма и расположите его на странице.
3. Откройте панель "Медиа": Окно > Интерактив > Медиа.
4. Настройте параметры воспроизведения видео:
· Воспроизведение: Выберите способ воспроизведения видео (например, "Воспроизвести при загрузке страницы", "Воспроизвести при нажатии").
· Элементы управления: Показывать или скрывать элементы управления видео (кнопки воспроизведения, паузы, громкости).
· Постер: Выберите изображение, которое будет отображаться до начала воспроизведения видео.
· Цикл: Включить или отключить повторное воспроизведение видео после окончания.
Шаг 6: Экспорт в интерактивный PDF
1. Файл > Экспорт.
2. В диалоговом окне экспорта выберите формат "Adobe PDF (Интерактивный)".
3. Укажите имя файла и место сохранения.
4. Нажмите кнопку "Сохранить".
5. В диалоговом окне "Экспорт в интерактивный PDF" настройте параметры экспорта:
· Убедитесь, что опция "Создать теговый PDF" включена.
· Выберите стандарт PDF (например, PDF/X-4).
· В разделе "Сжатие" выберите параметры сжатия изображений.
· В разделе "Дополнительно" можно настроить защиту документа паролем.
6. Нажмите кнопку "Экспорт".
Оценка работы:
Работа оценивается по следующим критериям:
· Качество макета и дизайна документа.
· Функциональность навигационных кнопок.
· Правильность работы гиперссылок.
· Эффективность использования анимации.
· Корректное воспроизведение видео.
· Соответствие итогового PDF-документа требованиям к интерактивности.
Советы и рекомендации:
· Используйте простые и понятные иконки для навигационных кнопок.
· Проверяйте работу всех гиперссылок перед экспортом документа.
· Не перегружайте документ чрезмерным количеством анимации.
· Оптимизируйте видеофайл для веб, чтобы уменьшить размер файла и улучшить скорость загрузки.
· Просматривайте и тестируйте итоговый PDF-документ в различных PDF-ридерах (например, Adobe Acrobat Reader, Foxit Reader).
Дополнительные задания (повышенной сложности):
· Добавьте в документ интерактивные формы (например, поля для ввода текста, выпадающие списки, флажки).
· Используйте триггеры и состояния объектов для создания сложных интерактивных эффектов.
· Интегрируйте звук в документ (например, звуковое сопровождение для кнопок или анимации).
· Создайте интерактивную карту с возможностью масштабирования и перемещения.
· Экспортируйте документ в формат EPUB для чтения на электронных книгах и планшетах.

Практическое задание 3. Работа с длинными документами. Книги, содержание, указатели и сноски
Цель: Научиться создавать и форматировать длинные документы в Adobe InDesign, используя функции книг, содержания, указателей и сносок.
Необходимые навыки:
· Базовые знания Adobe InDesign (создание документов, работа с текстом, стилями).
· Понимание принципов форматирования и структуры длинных документов.
Материалы:
· Adobe InDesign (актуальная версия).
· Текстовые файлы для глав книги (минимум 3-4 главы). Это могут быть фрагменты статей, рефератов или просто текст, который вы придумаете. Важно, чтобы в текстах были элементы, которые можно использовать для создания содержания и указателя (например, ключевые слова, заголовки, имена).
· Изображения (опционально, для иллюстрации глав).
Этапы работы:
1. Подготовка текста и стилей:
· Создайте текстовые файлы для каждой главы вашей книги. Например, glava_1.txt, glava_2.txt и т.д. Импортируйте их в отдельные документы InDesign (.indd).
· Разработайте стили абзацев и символов. Это критически важно для единообразного форматирования и автоматизации процессов создания содержания и указателя. Вам понадобятся стили для:
· Заголовков разных уровней (например, Заголовок 1, Заголовок 2, Заголовок 3). Убедитесь, что они имеют четкую иерархию.
· Основного текста.
· Подписей к иллюстрациям (если используете изображения).
· Сносок.
· (Опционально) цитат, эпиграфов и других элементов оформления.
· Примените разработанные стили ко всему тексту в каждой главе. Проверьте, чтобы все элементы текста были отформатированы правильно.
2. Создание книги (.indb):
· Файл > Новый > Книга. Дайте книге осмысленное имя (MoyaKniga.indb).
· Добавьте файлы InDesign, содержащие главы, в книгу. В палитре "Книга" (Окно > Книга) нажмите на значок "+" и добавьте все файлы .indd, которые вы создали для каждой главы.
· Определите порядок глав. Перетаскивайте файлы в палитре "Книга", чтобы установить правильный порядок глав.
· Синхронизируйте стили. Выберите один из файлов .indd в качестве "мастер-файла" для стилей. В палитре "Книга" убедитесь, что этот файл выделен, затем в меню палитры выберите "Синхронизировать документ". Это обеспечит согласованность стилей во всех файлах книги.
3. Создание содержания (Table of Contents - TOC):
· В мастер-файле книги (или в отдельном файле, который будет содержать только содержание) выполните "Макет" > "Содержание".
· Настройте стили содержания:
· Слева: Определите, какие стили абзацев будут включены в содержание (обычно это стили заголовков). Выделите стиль абзаца (например, "Заголовок 1") и добавьте его в список "Включить стили абзацев".
· Справа: Выберите стиль, который будет использоваться для форматирования каждого уровня содержания. Вы можете использовать существующие стили или создать новые специальные стили для содержания. Например, можно создать стили Содержание Level 1, Содержание Level 2 и т.д. для форматирования каждого уровня содержания.
· На вкладке "Стили": Назначьте стили абзацев для разных уровней содержания.
· Укажите, как будут отображаться номера страниц (до или после заголовка, с разделителем и т.д.).
· Сгенерируйте содержание, нажав "ОК". Поместите фрейм содержания в нужное место в документе. Обновите содержание, если в главы вносятся изменения (Макет > Обновить содержание).
4. Создание указателя (Index):
· Подготовьте текст для указателя. В каждой главе выделите слова или фразы, которые должны быть включены в указатель.
· "Текст" > "Указатель" > "Создать новую запись". InDesign предложит выбранный текст в качестве элемента указателя. Вы можете изменить его, добавить подзаголовки (уровни 2, 3), перекрестные ссылки ("см. также…") и т.д. Свяжите запись с текущей страницей.
· Используйте палитру "Указатель" (Окно > Текст > Указатель) для управления записями указателя.
· Сгенерируйте указатель. "Макет" > "Указатель" > "Создать указатель". Настройте стили (аналогично содержанию) для форматирования записей указателя. Разместите фрейм указателя в нужном месте в книге.
· Обновляйте указатель при внесении изменений. "Макет" > "Обновить указатель".
5. Работа со сносками:
· Разместите курсор в том месте текста, где нужно добавить сноску.
· "Текст" > "Вставить сноску". InDesign автоматически пронумерует сноски и создаст пространство для ввода текста сноски внизу страницы.
· Введите текст сноски.
· Настройте параметры сносок. "Текст" > "Параметры сносок". Здесь можно изменить стиль нумерации, положение сносок, разделитель между текстом и сносками и другие параметры. Настоятельно рекомендуется настроить стиль абзаца для сносок.
6. Нумерация страниц и колонтитулы:
· Используйте мастер-страницы для автоматической нумерации страниц и добавления колонтитулов. В мастер-странице создайте текстовые фреймы для номера страницы ("Текст" > "Вставить специальный символ" > "Маркеры" > "Номер текущей страницы"). Также добавьте в мастер-страницы колонтитулы (например, название книги и название главы).
· Настройте разделы (Раздел > Параметры нумерации и разделов). Это позволит вам начинать нумерацию страниц с 1 в каждой главе, если это необходимо, а также задавать префиксы для номеров страниц.
7. Экспорт в PDF:
· "Файл" > "Экспорт" > "Adobe PDF (Print)".
· Выберите подходящий пресет PDF. Для печати выберите пресет "Высококачественная печать" или "PDF/X-1a:2001". Для распространения в электронном виде выберите "Наименьший размер файла".
· Настройте параметры экспорта. Убедитесь, что экспортируются все страницы, включены гиперссылки (для содержания и указателя) и правильно настроены параметры сжатия изображений.
Оценивание:
· Корректность структуры книги (правильный порядок глав).
· Единообразность форматирования (правильное использование стилей).
· Работоспособность содержания (все заголовки включены, правильные номера страниц, кликабельность гиперссылок в PDF).
· Полнота и корректность указателя.
· Правильное оформление сносок.
· Качество PDF-файла.
Дополнительные задания (для продвинутого уровня):
· Используйте перекрестные ссылки внутри текста (Текст > Гиперссылки и перекрестные ссылки).
· Создайте несколько указателей (например, указатель авторов и указатель терминов).
· Используйте условный текст для создания разных версий книги (например, для разных аудиторий).
· Автоматизируйте процесс обновления содержания и указателя с помощью скриптов.

Практическое задание 4. Экспорт и публикация. PDF, EPUB, HTML и печать
Цель:
· Научиться экспортировать документ InDesign в различные форматы: PDF, EPUB, HTML
· Узнать особенности каждого формата и настройки экспорта для оптимального результата.
· Подготовить документ к печати.
Задачи:
1. Экспорт документа в PDF для печати.
2. Экспорт документа в интерактивный PDF.
3. Экспорт документа в EPUB для электронных книг.
4. Экспорт документа в HTML для веб-публикации.
5. Подготовка документа к печати.
Необходимые материалы:
· Компьютер с установленным Adobe InDesign
· Исходный документ InDesign (можно использовать существующий или создать новый, содержащий текст, изображения, стили)
Ход работы:
1. Экспорт в PDF для печати:
· Шаг 1: Откройте документ InDesign, который вы хотите экспортировать.
· Шаг 2: Выберите Файл > Экспорт.
· Шаг 3: В диалоговом окне экспорта укажите имя файла и выберите формат Adobe PDF (Print).
· Шаг 4: Настройте параметры PDF:
· Пресет Adobe PDF: Рекомендуется выбрать High Quality Print или PDF/X-1a:2001 (для профессиональной печати).
· Совместимость: Выберите версию Acrobat, совместимую с вашим желаемым уровнем поддержки.
· Страницы: Укажите, какие страницы вы хотите экспортировать (все, диапазон страниц).
· Метки и выпуски за обрез:
· Включите Метки обреза (Crop Marks) и Выпуски за обрез (Bleed Marks), если они необходимы для печати.
· Укажите размер выпуска за обрез (рекомендуется 3-5 мм).
· Сжатие: Проверьте настройки сжатия изображений. Убедитесь, что разрешение достаточно высокое для печати (обычно 300 ppi).
· Цветовой вывод: Убедитесь, что цветовая модель установлена правильно (например, CMYK для печати).
· Шаг 5: Нажмите Экспорт.
· Задание:
· Изучите пресеты PDF (High Quality Print, PDF/X-1a:2001 и другие).
· Сравните размер файла и качество PDF, сгенерированного с разными пресетами.
2. Экспорт в интерактивный PDF:
· Шаг 1: Откройте документ InDesign.
· Шаг 2: Выберите Файл > Экспорт.
· Шаг 3: В диалоговом окне экспорта выберите формат Adobe PDF (Interactive).
· Шаг 4: Настройте параметры PDF:
· Общие: Выберите Страницы, установите Оптимизировать для быстрой веб-визуализации.
· Формы и медиа: Укажите, что делать с формами, мультимедиа (видео, аудио), если они есть в документе.
· Закладки и гиперссылки: Убедитесь, что опции включены, если у вас есть закладки и гиперссылки.
· Шаг 5: Нажмите Экспорт.
· Задание:
· Добавьте в документ интерактивные элементы (кнопки, гиперссылки, видео).
· Экспортируйте в интерактивный PDF и проверьте работоспособность элементов.
3. Экспорт в EPUB:
· Шаг 1: Откройте документ InDesign.
· Шаг 2: Выберите Файл > Экспорт.
· Шаг 3: В диалоговом окне экспорта выберите формат EPUB (Reflowable Layout) или EPUB (Fixed Layout).
· Reflowable Layout: Подходит для текстовых документов, где важна адаптация под разные экраны.
· Fixed Layout: Подходит для документов со сложным дизайном, где важно сохранить исходный вид.
· Шаг 4: Настройте параметры EPUB:
· Общие:
· Версия EPUB: Выберите EPUB 3.0.
· Обложка: Укажите файл обложки.
· Оглавление: Выберите стиль абзаца, который будет использоваться для создания оглавления.
· Текст:
· Сохранить форматирование: Выберите, как обрабатывать форматирование текста (стили CSS, встроенные стили).
· Объекты: Укажите, как обрабатывать изображения.
· Метаданные: Заполните поля метаданных, такие как заголовок, автор, описание.
· Шаг 5: Нажмите Экспорт.
· Задание:
· Экспортируйте один и тот же документ в форматах EPUB Reflowable и Fixed Layout.
· Откройте EPUB файлы на разных устройствах (телефон, планшет, электронная книга) и сравните отображение.
· Изучите стили CSS, используемые в EPUB.
4. Экспорт в HTML:
· Шаг 1: Откройте документ InDesign.
· Шаг 2: Выберите Файл > Экспорт.
· Шаг 3: В диалоговом окне экспорта выберите формат HTML.
· Шаг 4: Настройте параметры HTML:
· Общие:
· Сохранить форматирование: Выберите, как InDesign должен обрабатывать форматирование (CSS, встроенные стили).
· Разделить документ: На отдельные HTML-страницы или сохранить в один файл.
· Изображения: Укажите, как InDesign должен обрабатывать изображения (оптимизация, разрешение).
· Шаг 5: Нажмите Экспорт.
· Задание:
· Откройте HTML файл в браузере.
· Проанализируйте структуру HTML и CSS, созданные InDesign.
· Попробуйте настроить CSS для улучшения вида HTML страницы.
5. Подготовка документа к печати:
· Шаг 1: Проверьте цветовой режим документа (CMYK для печати). Окно > Цвет > Цвет.
· Шаг 2: Проверьте разрешение изображений (рекомендуется 300 ppi).
· Шаг 3: Убедитесь, что все шрифты внедрены в документ или преобразованы в кривые. Файл > Собрать для вывода. Это позволит избежать проблем с заменой шрифтов при печати.
· Шаг 4: Проверьте наличие выпусков за обрез (bleed).
· Шаг 5: Выполните предпечатную проверку (Окно > Вывод > Предпечатная проверка). Исправьте все ошибки и предупреждения.
· Шаг 6: Экспортируйте в PDF/X-1a:2001 или PDF/X-4, как описано в разделе 1. Экспорт в PDF для печати.
Контрольные вопросы:
1. В чем разница между PDF для печати и интерактивным PDF?
2. Какие настройки важны при экспорте в EPUB для получения качественной электронной книги?
3. Какие параметры необходимо учитывать при подготовке документа к печати?
4. В каких случаях следует использовать формат EPUB (Reflowable Layout), а в каких EPUB (Fixed Layout)?
5. Какие недостатки у экспорта в HTML из InDesign?
Критерии оценки:
· Правильность выполнения заданий.
· Понимание особенностей каждого формата экспорта.
· Умение настраивать параметры экспорта для получения оптимального результата.
· Понимание процесса подготовки документа к печати.
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