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Лабораторные работы составлены в соответствии с федеральным государственным образовательным стандартом среднего профессионального образования по специальности 54.02.01 «Дизайн (по отраслям)» и программой дисциплины «Основы проектной и компьютерной графики»

Дизайнер должен обладать общими компетенциями, включающими в себя способность:
ОК 1. Понимать сущность и социальную значимость своей будущей профессии, проявлять к ней устойчивый интерес.
ОК 2. Организовывать собственную деятельность, выбирать типовые методы и способы выполнения профессиональных задач, оценивать их эффективность и качество.
ОК 3. Принимать решения в стандартных и нестандартных ситуациях и нести за них ответственность.
ОК 4. Осуществлять поиск и использование информации, необходимой для эффективного выполнения профессиональных задач, профессионального и личностного развития.
ОК 5. Использовать информационно-коммуникационные технологии в профессиональной деятельности.
ОК 6. Работать в коллективе, эффективно общаться с коллегами, руководством, потребителями.
ОК 7. Брать на себя ответственность за работу членов команды (подчиненных), за результат выполнения заданий.
ОК 8. Самостоятельно определять задачи профессионального и личностного развития, заниматься самообразованием, осознанно планировать повышение квалификации.
ОК 9. Ориентироваться в условиях частой смены технологий в профессиональной деятельности.
ОК 10. Пользоваться профессиональной документацией на государственном и иностранных языках
[bookmark: _Hlk83225715]ОК 11. Планировать предпринимательскую деятельность в профессиональной сфере
Дизайнер должен обладать профессиональными компетенциями, соответствующими основным видам профессиональной деятельности:
ПК 1.1. Проводить предпроектный анализ для разработки дизайн-проектов.
ПК 1.2. Осуществлять процесс дизайнерского проектирования с учетом современных тенденций в области дизайна.
ПК 1.3. Производить расчеты технико-экономического обоснования предлагаемого проекта.
ПК 1.4. Разрабатывать колористическое решение дизайн-проекта.
 ПК 1.5. Выполнять эскизы с использованием различных графических средств и приемов.	
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Тема 1.1. Основы проектной графики

Лабораторная работа 1. Знакомство с векторным редактором Adobe Illustrator (часть 1)

Создание логотипа на основе квадрата
[image: ]
[image: ]
Шаг 9
Градиентная заливка фигуры. В панели инструменты или клавишей G активируем градиент. Открывается такое окно. По умолчанию всегда от белого к черному. 
[image: ]

Лабораторная работа 2. Знакомство с векторным редактором Adobe Illustrator (часть 2)

Лабораторная работа 3. Знакомство с векторным редактором Adobe Illustrator (часть 3)

Создание бумажного свитка
Создание иконки бумажного свитка. Два варианта.
[image: ]
Создание с помощью инструментов прямоугольник и овал.
Шаг 1
Создайте новый документ и назовите его свиток.
Лабораторная работа 4. Знакомство с векторным редактором Adobe Photoshop (часть 4)
[image: ] 
Шаг 2
Нарисуйте произвольный прямоугольник. Который будет напоминать формат бумаги.
[image: ]
 Заливка здесь не нужна, давайте её удалим, а оставим только обводку. Значок показывает отсутствие заливки.

Лабораторная работа 5. Знакомство с векторным редактором Adobe Photoshop (часть 5)
Шаг 1
Выбираем инструмент эллипс или клавиша L и подводим к нижней части прямоугольника должна появиться цветная линия, которая показывает выравнивание по нижнему краю. И зажав клавишу Shift (что бы круг создавался равномерно) создаем не большого размера круг. 
[image: ]
Шаг2
Выбираем инструмент выделение, и смещаем влево наш круг.
[image: ]
Шаг 3
Зажимаем клавишу Alt и копируем круг со смещением до левой границы.
[image: ]
Шаг 4
Создаем еще копию круга и перемещаем его вверх за границу листа.

Лабораторная работа 6. Знакомство с векторным редактором Adobe Photoshop (часть 6)

Инструментом выделение выделяем все наши элементы  и выбираем инструмент создание фигур или Shift M. Если навести указатель на фигуры, то они будут подсвечиваться паттерном. Это значит, что здесь возможна заливка элементов. Сейчас мы будем заливать центр свитка. Для этого выберите любой цвет и, зажав клавишу мышки, проведите по всем фигурам в центре прямоугольника. 
Должно получиться так.
[image: ]
Шаг 1
Следующая заливка более темным цветом.
[image: ]
Все лишние элементы выделяем и удаляем клавишей Delete.
Убираем обводку контура. И немного поработаем с цветом с градиентом.
[image: ]
Первый вариант готов.

Лабораторная работа 7. Настройка интерфейса программы (часть 1)

Создание с помощью инструмента спираль. Более продвинутый способ создания закрученных сторон свитка.
Шаг 1
Выберите инструмент спираль, он находится в группе там, где отрезок линии.
[image: ]
Когда создаем спираль и пока еще не отпустили клавишу мыши, мы с помощью клавиши Ctrl можем изменять глубину поворота и радиус самой спирали (степень закручиваемости). Стрелочками вверх-вниз можно увеличивать или уменьшать количество витков.
Создайте спираль и проставьте толщину 2пункта.
[image: ]

Шаг 2
Теперь необходимо сплюснуть с боков нашу спираль. Наводим мышку на правую точку, что по центру, зажимаем клавишу Alt и тянем мышку влево.
[image: ]
Шаг 3
Выбираем инструмент отрезок линии (там же где и спираль) и из левой конечной опорной точки проводим линию вниз. Затем выделяем оба объекта и сочетаниями клавиш Ctrl+G (слить в один объект)

Лабораторная работа 8. Настройка интерфейса программы (часть 2)

[image: ]
[image: ]
Шаг 1
Создаем еще круг и размещаем его в правом верхнем углу.
[image: ]
Шаг 2
Выбираем инструмент прямоугольник и создаем еще несколько прямоугольников. Ориентируемся на середину кругов.
[image: ]

Лабораторная работа 9. Настройка интерфейса программы (часть 3)

[image: ]
Шаг 1
Делаем копию с помощью клавиш Sift+Alt. Оттаскиваем немного правее. 
[image: ]
Шаг 2
И далее с помощью инструмента отрезок линии соединяем все точки.
[image: ]
Шаг 3
Далее инструментом выделение выделяем все наши элементы  и выбираем инструмент создание фигур или Shift M. Если навести указатель на фигуры, то они будут подсвечиваться паттерном. Это значит, что здесь возможна заливка элементов. Сейчас мы будем заливать центр свитка. Для этого выберите любой цвет и, зажав клавишу мышки+Sift, проведите по прямоугольнику. Так же поступите с остальными частями, раскрасив их в разные цвета. После этого удалите заливку.
[image: ]

Лабораторная работа 10. Настройка интерфейса программы (часть 4)

Перо – основа векторной графики и изучение иллюстратора надо начинать именно с него. Пером создаются логотипы, рисуются векторные иллюстрации.
Создайте новую рабочую область. Выберите инструмент перо, выберите цвет контура черный, а цвет заливки убираем.
[image: ]
Толщину контура поставьте 1pt. 
[image: ]
Переносим курсор в свободное рабочее пространство и кликаем один раз. У нас появилась первая опорная точка. Отпускаем кнопку мышки, отводим курсор еще немного в сторону и ставим вторую опорную точку так же третью и четвертую. Мы замкнули контур и создали объект. 
[image: ]

Лабораторная работа 11. Способы создания графического изображения (часть 1)

Объект с острыми углами и теперь его можно редактировать. 
Выбираем инструмент прямое выделение или клавиша (А). И кликаем на одну из опорных точек. Теперь отведем эту точку в сторону, также поступим и с другими точками.
[image: ]
Мы создали другую фигуру, таким образом, мы можем им полностью манипулировать. Мы можем двигать наши опорные точки. Также мы можем удалять опорные точки. Возвращаемся к инструменту перо.  Наводим на него указатель, и левой кнопкой держим.  В появившимся меню
[image: ]
 выбираем инструмент перо (-).  Наводим на любую из опорных точек и кликаем по ней один раз. Точка удалилась, проделайте это с другими точками, что бы осталась только прямая.
[image: ]
Мы вернулись к простому отрезку. Давайте теперь создадим новые опорные точки на нашей прямой. Теперь нам надо выбрать инструмент перо (+). И ставим точки.

Лабораторная работа 12. Способы создания графического изображения (часть 2)

Выбираем инструмент прямое выделение (А)и начинаем двигать созданные опорные точки. Примерно так.
[image: ]
А потом замкните контур и закрасьте его любым цветом.
[image: ]
[image: ] [image: ]
Рисовать простые объекты пером просто. Но как рисовать сложные объекты? Выбираем перо, выключаем заливку и ставим первую опорную точку. Отводим курсор правее и ставим вторую опорную точку, при этом не отпускаем кнопку мыши. Тянем курсор вниз. У нас появились «усики» это манипуляторы.
[image: ]
Тема 1.2. Основы векторной компьютерной графики

Лабораторная работа 13. Стилизация растительных форм

Теперь создадим замкнутый контур, но только теперь он будет не из отрезков, а из кривых. Создаем первую кривую: раз опорная точка отводим курсор в сторону, два опорная точка не отпускаем левую кнопку мыши, пользуемся манипулятором. Что бы избавиться от второй кривой, которую нам предлагает иллюстратор, зажимаем и удерживаем кнопку Alt. Кривая исчезла, а вместо курсора  появился уголок. Подносим его к последней опорной точке, кнопку Alt не отпускаем, наводим на опорную точку и вновь появляется иконка пера и вот на этом моменте следует кликнуть по опорной точке левой кнопкой мыши. В этом месте мы создали угол. Теперь следующая кривая будет такой, какая нужна нам.

[image: ]
Давайте немного потренируемся создавать кривые и замкнем получившийся контур.
[image: ]
Попробуйте добавить и удалить почки с получившегося объекта.

Лабораторная работа 14. Выполнение имитации природных и искусственных материалов с помощью различных графических техник 

Шаг 1.
Мы создадим только одну половинку будущей бутылки.
[image: ]
Шаг 2.
Выделяем объект и инструментом выделение (V) и переходим Эффект --   Объемное изображение – Вращение.
[image: ]
[image: ]
Во вкладке поверхность выберите каркас. Наведите указатель мышки на кубик и повращайте его.

Лабораторная работа 15. Отработка приемов передачи фактуры и текстуры в различных техниках проектной графики

 С их помощью создаются кривые. Подвигайте курсором, не отпуская кнопку мыши. Когда кривая создана, отпустите кнопку мыши, отведите курсор в сторону. За пером тянется следующая кривая. Что бы сбросить ее просто щелкните Esc. Мы создали кривую, эта кривая состоит из двух опорных точек и манипулятора. Манипулятором можно управлять. Зажимаем его инструментом прямое выделение (А) и двигаем. Как можно заметить, кривая абсолютно нам подвластна.

                Создание фигуры при помощи пера
[image: ]

Лабораторная работа 16. Создание цветовой палитры на основе фотографии

В этом уроке мы будем рисовать очень простую, но красивую пчелку. Это хороший урок для начинающий. Однако помимо прочего, это хороший пример минимализма и стилизации, что очень важно в работе с векторной графикой. Обратите внимание на простоту форм и общий стиль работы.
 Результат
[image: 11-bee]
Шаг 1
Инструментом Rounded Rectangle/Прямоугольник со скругленными углами создайте фигуру размером 210×260 px и укажите ей заливку желтого цвета и обводку — коричневого.
Stroke Weight/Толщину обводки укажите в 10 pt. Это можно сделать в палитре Stroke/Обводка (Window > Stroke/Окно>Обводка).
Вы можете настроить степень скругления углов при помощи инструмента Direct Selection/Прямое выделение (A) и функции Live Corners/Живые углы. Или же в палитре Transform/Трансформация, просто указав радиус в 105 px.
[image: 1-bee]

Лабораторная работа 17. Использование векторной графики в дизайн-проектировании (часть 1)

Шаг 1
Добавим нашей пчелке полосок. Инструментом Rectangle/Прямоугольник (M) нарисуйте фигуру размером 210×35 px того же цвета. что и обводка.
Зажмите Alt-Shift и перетяните полосу ниже, создавая таким образом копию. Теперь инструментом Direct Selection/Прямое выделение (A) подвиньте нижние две точки ближе к центру, чтобы скрыть выступающие углы.
[image: 3-bee]
Шаг 2
Создайте еще одну копию полоски, и таким же способом скройте выступающие углы.
[image: 4-bee]

Лабораторная работа 18. Использование векторной графики в дизайн-проектировании (часть 2)
Теперь инструментом Ellipse/Эллипс (L) нарисуйте, удерживая Shift, круг размером 130×130 px. Укажите ему светло-голубой цвет заливки и обводку нашего коричневого цвета, толщиной в 10 pt.
Выделите верхнюю точку инструментом Direct Selection/Прямое выделение (A) и перетяните ее вверх, чтобы превратить фигуру в каплю.
[image: 5-bee]
Шаг 1
Поверните фигуру и поместите ее на спинку пчелке. Копируйте и вставьте крыло на задний план (Control-C > Control-B). После этого сделайте копию меньше.
Сгруппируйте (Control-G) крылышки, и поместите их на задний план (Shift-Control-[), под тельце пчелки.
Кликните дважды по инструменту Reflect/Отразить (O) и отразите группу по вертикальной оси, нажав Copy/Копия.

Лабораторная работа 19. Создание и редактирование контуров

В этом уроке мы будем рисовать хипстера в Adobe Illustrator. Урок довольно прост, и подойдет новичкам. Благодаря ему вы попрактикуетесь в работе с основными инструментами, функцией выравнивания, скруглением углов и параллельными контурами. 
Результат
[image: 13-flat-hipster-character]
Шаг 1
Начнем с головы. Инструментом Rectangle/Прямоугольник (M) создайте фигуру размером 180×220 px и укажите ей заливку телесного цвета. Инструментом Direct Selection/Прямое выделение (A) выделите фигуру и скруглите углы до 72 px в панели инструментов в строке Corners/Углы. Или же просто потяните за направляющие Live Corners/Живых углов.

Лабораторная работа 20. Цветовые модели
Рисуем рот. Инструментом Line Segment/Отрезок линии (\) или Pen/Перо (P), удерживая Shift, нарисуйте горизонтальную линию. Укажите обводке розовый цвет в палитре Color/Цвет.
Откройте палитру Stroke/Обводка и укажите Weight/Толщину обводки в 5 pt. Также выберите круглые капители (Round Cap).
Наш персонаж выглядит слишком серьезным. Мы хотим, чтобы он улыбался. Возьмите инструмент Curvature/Кривизна (Shift-‘) и потяните немного вниз направляющую, чтобы нарисовать улыбку.
[image: 8-flat-hipster-character]
Шаг 2
Нашему хипстеру нужная стильная стрижка. Нарисуйте прямоугольник размера 180×80 px и укажите ему тот же серый цвет, что и у бороды и бровей. Используйте для этих целей инструмент Eyedropper/Пипетка (I).
Выделите две левые точки инструментом Direct Selection/Прямое выделение (A) и перетащите их влево. Затем выделите нижнюю левую точку и скруглите ее до максимума. Сделайте то же с правой верхней точкой.


Тема 1.3. Растровая компьютерная графика

Лабораторная работа 21. Программные средства растровой графики

 Шаг 1
Создайте в Adobe Illustrator новый документ, используя Cmd или Ctrl + N. Ваша монтажная поверхность при этом может быть любого размера.  Векторная текстура картона, которую мы будем создавать, одинаково хороша и в режиме RGB, и в CMYK, но мы сейчас будем работать в RGB.
[image: http://www.dejurka.ru/wp-content/uploads/2016/08/cardboardvector_011.jpg]
 
Шаг 2
Возьмите инструмент Rectangle Tool (M)  / Прямоугольник и создайте прямоугольник без обводки. Залейте его светло-коричневым (R= 223, G= 196, B= 165).
[image: http://www.dejurka.ru/wp-content/uploads/2016/08/cardboardvector_021.jpg]
 
Размер прямоугольника соответствует размеру нашей будущей картонной текстуры.
Шаг 3
Нарисуйте еще один прямоугольник, горизонтально вытянутый, как на картинке внизу.
Залейте его вертикальным линейным градиентом от светло-коричневого (R= 230, G= 218, B= 202) до белого.
[image: http://www.dejurka.ru/wp-content/uploads/2016/08/cardboardvector_031.jpg]
 
Примените к этому узкому прямоугольнику режим наложения Multiply / Умножение с помощью палитры Window > Transparency / Окно > Прозрачность.
 

Лабораторная работа 22. Редактирование растровых изображений

 Сдвиньте узкий прямоугольник с градиентной заливкой вниз, удерживая клавиши Shift и Option / Alt, которые вызывают дублирование объекта.
[image: http://www.dejurka.ru/wp-content/uploads/2016/08/cardboardvector_051.jpg]
 
Примените Cmd/Ctrl + D несколько раз для последовательного повторения последнего действия, т.е. смещения и дублирования прямоугольника.
[image: http://www.dejurka.ru/wp-content/uploads/2016/08/cardboardvector_061.jpg]
 
Следующим шагом в создании нашей текстуры будет то, что мы выделим все узкие прямоугольники с градиентом. Щелкнем дважды по иконке инуструмента Wrinkle Tool / Морщины на панели инструментов. Этот инструмент находится в той же группе, что и инструмент Width / Ширина. В открывшемся диалоговом окне нужно установить параметры, которые указаны на рисунке ниже.
[image: http://www.dejurka.ru/wp-content/uploads/2016/08/cardboardvector_071.jpg]
 
При помощи инструмента Wrinkle Tool / Морщины выполните горизонтальные движения по краям прямоугольников. В результате мы получим деформированные края и в итоге —  нечто похожее на то, что вы видите на рисунке ниже.

Лабораторная работа 23. Многослойная организация растрового эскиза

Шаг 1
Начнем рисовать чашку с круга. При помощи инструмента Ellipse Tool (L) / Эллипс создайте круг с размерами 275×275 пикселей.
Возьмите инструмент Eraser Tool (Shift-E) / Ластик, удерживая кнопку Alt сотрите верхнюю половинку круга. Проделайте то же самое с нижней частью, но удалите контур не полностью, а как на картинке внизу, чтобы получилось основание чашки.
Вытяните фигуру, чтобы чашка стала чуть выше.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/125.jpg]
Шаг 2
Возьмите инструмент Rounded Rectangle Tool / Прямоугольник со скругленными углами и нарисуйте фигуру с размерами 175×20 пикселей. Это будет блюдце. Используйте ластик, чтобы удалить верхнюю часть блюдца, и прикрепите получившуюся фигуру к чашке снизу.
Задайте блюдцу чуть более темный цвет, чем чашке.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/217.jpg]
Шаг 3
Теперь мы добавим ушко. Нарисуйте с помощью инструмента Rectangle Tool (M) / Прямогольник фигуру размерами 130×80 пикс.Выделите чашку и этот прямоугольник и потом снова чашку, чтобы сделать ее ключевой фигурой. Зайдите в палитру Align / Выравнивание и кликните на Vertical Align Top / Вертикальное Выравнивание Вверх, чтобы выравнять обе фигуры по верху чашки.
Теперь можно применить инструмент Direct Selection Tool (A) / Прямое Выделение и функцию Live Corners / Живые Углы, чтобы скруглить ручку чашки, вытянув маркеры.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/316.jpg]
Шаг 4
Выделите ушко чашки и примените Object > Path > Offset Path / Объект > Контур > Создать параллельный контур, установив Offset / Смещение на -20 пикселей, чтобы создать маленькую фигурку.
Выделите обе фигуры и примените функцию Minus Front / Минус Верхний из палитры Pathfinder / Обработка Контуров. Так мы удалим внутреннюю фигуру.
Наконец, поместите ушко чашки за саму чашку при помощи комбинации клавиш Shift-Control-[.

Лабораторная работа 24. Использование растровой графики в дизайн-проектировании (часть 1)

Создание логотипа «Чашка»
На сегодняшнем уроке нам предстоит нарисовать в Adobe Illustrator модный плоский логотип в виде чашки чая. Мы будем использовать и видоизменять обычные геометрические фигуры, работать с палитрой Align (выравнивание) и Pathfinder (обработка контуров), а также научимся нескольким простым, но полезным трюкам.
  Что должно получиться
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/final4.jpg]

Лабораторная работа 25. Использование растровой графики в дизайн-проектировании (часть 2)
Сейчас нам нужен простой зеленый чайный листик. Воспользуемся инструментом Ellipse Tool (L) / Эллипс и нарисуем круг с размерами 90×90. Выделите его верхнюю точку с помощью Direct Selection Tool (A) / Прямое Выделение и примените Convert selected anchor point to corner / Преобразовать Опорную Точку в Угол.
Потяните немного вверх эту точку, сделав фигуру длиннее, и воспользуйтесь инструментом Line Segment Tool (\) / Отрезок Линии,чтобы нарисовать вертикальный отрезок по центру листика.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/78.jpg]
Таким же способом добавьте немного прожилок. Выделите их, двойным щелчком нажмите на инструмент Reflect Tool (O) / Зеркальное Отражение и выберите там Vertical Axis / Вертикальная Ось.
Кликните Copy / Копировать, чтобы отразить объект горизонтально и сделать прожилки на противоположной стороне.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/85.jpg]
Нарисуйте еще один листик, но темнее и проще, чем предыдущий, и поместите оба элемента позади чашки так, чтобы они соответствовали композиции.

Лабораторная работа 26. Работа с текстом 

Шаг 1
Начнем с создания квадрата при помощи инструмента Rectangle/Прямоугольник (M) размером 60х60 мм светло-коричневого цвета.
[image: ]          [image: ]

Шаг 2
Возьмите инструмент Direct Selection/Прямое выделение (A) и выделите две нижние точки квадрата. При помощи манипуляторов Live Corners/Живых углов скруглите углы.
Сделайте то же с верхними углами, скруглив их до максимума.
[image: ]          [image: ]

Шаг 3
Рисуем ухо. Инструментом Rectangle/Прямоугольник (M) рисуем квадрат размером 20 x 20 мм. Инструментом Direct Selection/Прямое выделение (A) выделяем три точки, указанные ниже и скругляем их на максимум.
[image: ]   [image: ]

Шаг 4
Копируйте (Control/C) получившуюся фигуру и вставьте копию на передний план (Control/F). Сделайте копию меньше и укажите ей более темный оттенок коричневого.
Сгруппируйте обе фигуры, составляющие ухо (Control-G) и пошлите их на задний план Send to Back (Control/Shift-[) чтобы ухо оказалось за головой.

Лабораторная работа 27. Фигурный текст: назначение

В этому уроке мы будем рисовать милую стилизованную кошечку в Adobe Illustrator. Мы используем базовые инструменты для создания основных фигур, также поработаем с обработкой контура. Этот урок подходит для новичков, которые хотят познакомиться с базовыми функциями программы, а также для тех, кто хочет научиться упрощать свои работы, создавая простые, но стильные работы.
 Результат
[image: ]
1. Рисуем голову кошечки
Шаг 1
Инструментом Rounded Rectangle/Прямоугольник со скругленными углами нарисуйте фигуру темно-серого цвета размером 50×30 мм. Вы можете настроить радиус скругления при помощи функции Live Corners/Живые углы. Давайте укажем радиус в 10 px, чтобы скругление было побольше.
[image: ]
Шаг 2
Теперь займемся левым ухом. Инструментом Pen/Перо (P), зажав Shift, нарисуйте вертикальную линию, прикрепив ее к кошачьей голове. Следующую линию нарисуйте под углом в 45 градусов по отношению к вертикальной линии, формируя треугольник. Соедините две линии третьей.

Лабораторная работа 28. Фигурный текст: создание

Дублируйте треугольник ушка (Control/C > Control/F) и укажите копии розовый цвет. Инструментом Direct Selection/Прямое выделение (A) переместите правую точку треугольника левее и ниже (как показано на картинке ниже).
Сгруппируйте (Control-G) все элементы и инструментом Reflect/Отразить (O) при помощи кнопки Copy/Копия отразите группу по вертикали.
Что бы поместить получившуюся копию на противоположную часть головы кошечки требуется: ыделите правое ухо и голову, затем кликните еще раз по голове, чтобы сделать эту фигуру ключевой. В палитре Align/Выравнивание кликните по иконке Horizontal Align Right/Горизонтальное выравнивание по правому краю.
[image: ]  [image: ]    [image: ]
[image: ]

Лабораторная работа 29. Фигурный текст: редактирование

Создайте документ 100х100 мм с цветовой моделью CMYK.
Начнем с создания прямоугольника светло-желтого цвета размером 25х34 мм.
Возьмите инструмент Direct Selection/Прямое выделение (A) и выделите верхние точки прямоугольника. При помощи функции Live Corners/Живые углы скруглите углы 9мм.

[image: ]  [image: ]
Создайте еще один прямоугольник поперек предыдущей фигуры. Поместите его как показано ниже. Выделите обе фигуры, затем кликните один раз по первой фигуре — так вы выберите ее как ключевой объект для выравнивания. В палитре Align/Выравнивание кликните по иконке Horizontal Align Center/Горизонтальное выравнивание центров. Второй прямоугольник выровняется по центру относительно первой фигуры.
[image: ][image: ][image: ]
Инструментом Direct Selection/Прямое выделение (A) выделите нижний прямоугольник и скруглите все углы.
[image: ]


Лабораторная работа 30. Работа инструментами выделения

В этом уроке рисуем стилизованный городской пейзаж в Adobe Illustrator. Настоятельно рекомендуем попробовать на основе урока нарисовать свой вариант, в идеале использовав узнаваемые здания из вашего любимого города. Это поможет потренировать навык упрощения форм и потренирует фантазию.
Результат
[image: ]
Создаем новый документ
Нажмите Control + N, чтобы создать новый документ. Укажите в качестве единиц измерения милиметры и размер документа в 120 х 100 мм. Укажите файлу цветовой режим RGB, и разрешение в 300 ppi.
Откройте настройки клавиатуры (Control + K) и укажите 1 px в строке Keyboard Increment/Прирост клавиатуры.
[image: ]
Чтобы удобнее было работать, откройте палитру Информации (Window → Info/Окно>Информация).

Рисуем пейзаж
Шаг 1
Рисуем прямоугольник размером 120×100мм (#FFFFCA). Возьмите инструмент Pen/Перо (P) и нарисуйте силуэт города цветом #E8D58D.

Лабораторная работа 31. Работа инструментами ретуши

Нарисуйте две полоски (#D3C499) — одну в верхней части здания, вторую — в нижней. выделите обе и укажите 18 steps/шагов (Object → Blend → Blend Options/Объект>Переход>Параметры перехода).
 Примените Blend/Переход (Object → Blend → Make/Объект>Переход>Создать).
[image: ]   [image: ]  [image: ]
Создайте копию фигуры здания (Control + C → Control + F) и поместите копию на передний план  (Shift + Control + ] ). Выделите полоски и примените к ним (Object → Blend → Exspand/Объект>Переход>Расширить). Выделите копию и полоски, кликните по ним правой кнопкой и выберите Make Clipping Mask/Создать обтравочную маску.
[image: ]    [image: ]

Теперь добавим светящихся окон из прямоугольников цвета #F9EBC6. Инструментом Pen/Перо (P) нарисуйте тень в правой стороне здания. Укажите тени режим наложения (blending mode) Multiply/Умножение в палитре Transparency/Прозрачность и 50% Opacity/Непрозрачности.







3 курс 6 семестр

Тема 1.1. Работа с объектами, редактирование геометрической формы объектов

Лабораторная работа 1. Основные инструменты для моделирования

 Создание городского пейзажа
[image: ]
Начнем рисовать первое здание. Используйте инструмент Rectangle/Прямоугольник (M) чтобы нарисовать коричневую фигуру (#664C40). Теперь сделайте из прямоугольника трапецию, выделив и переместив верхние точки инструментом Direct Selection/Прямое Выделение (A). Разместите ее по центру.
[image: ]     

[image: ]   [image: ]   [image: ]
 Шаг 4
Нарисуйте два прямоугольника на крыше здания цвета #5B5142 и #B09C7E. Выделите все объекты, которые составляют здание и сгруппируйте их (Control + G).


Лабораторная работа 2.  Эффекты в растровой среде

 Отрисовка логотипа по рисунку

Создание линейного логотипа по эскизу
Мы создадим логотип в Illustrator на основе эскиза.
Шаг1
Отрисованный эскиз помещаем в документ.

[image: ]
Шаг 2
Берем инструмент Перо, выбираем цвет обводки черный толщиной 1 pt. И обводим рисунок по детально.
[image: ]
Шаг 3
Выделяем все объекты, открываем вкладку Обводка и выставляем показания Толщина 2 pt. Концы округлые.
[image: ]        [image: ]
Шаг 4
Выбираем инструмент Отрезок линии. И обозначаем землю.
[image: ]     [image: ]


Лабораторная работа 3. Ввод в растровое изображение текста и его размещение

Сегодня мы будем создавать одностороннюю горизонтальную визитную карточку размером 90х50 мм с логотипом из урока 3.
Текст для визитки:
Строительная компания
г. Ставрополь, 
ул. Ленина, 112, оф. 2
телефон: +7 982 777 3030
e-mail:gorizont@.com

Шаг 1
Создайте документ нужного размера с одной монтажной областью. Не забываем обозначить припуски под обрез они у нас 3 мм.
[image: ]
Шаг 2
Создаем охранное поле оно составляет 5 мм.
Можно воспользоваться направляющими, а есть и другой способ: создайте новый слой и назовите его Охранная зона. Создайте прямоугольник размером 80х40 мм и задайте ему только обводку в 1 пункт. Выровняйте обводку по Монтажной области-Горизонтально по центру-Вертикально по центру. Обводку закрепите в слоях (теперь вы ее случайно не сместите), а по окончании работы ее надо будет удалить.
[image: ]


Лабораторная работа 4. Построение аксонометрической проекции предмета 

Придадим цвет нашему обьекту. Меняем обводку на заливку. Инструментом Перо на деревьях повторяем форму кроны и заливаем цветом и так же поступаем и с домами.
[image: ]
Шаг 6
Добавляем текст
[image: ]



Лабораторная работа 5. Графические редакторы

 Создание односторонней визитной карточки

[image: ]

Шаг 3
Сборка визитки. Логотип копируем из предыдущего урока. Данные (в начале урока) размещаем в углу. Для их написания используем кегль 9 pt. Строительная компания- можно использовать 15-17 pt.  Угол можно украсить фирменными цветами. Обязательно переведите шрифт в кривые!
[image: ]

Шаг 4
Визитка готова, осталось убрать Охранную зону!
[image: ]
Сохранение файла. Прежде чем сохранять файл для печати в формате PDF, сохраните его в формате Иллюстратора, затем снова откройте в программе.
Лабораторная работа 6. Векторная и растровая графика 

Этот урок посвящен созданию иконки флешки в Adobe Illustrator. Мы будем использовать основные инструменты и фигуры для создания минималистичной, векторной работы, которую вы сможете использовать в любом дизайне. 
Создание нового документа
Для начала создайте новый документ, выбрав в меню File > New/Файл>Новый (или нажмите Control-N). Настройте документ как показано ниже:
[image: ]
Шаг 1
Выберите инструмент Прямоугольник или нажмите (М) и кликните в центре вашего документа левой клавишей мышки. Создайте квадрат размером 50 x 50 мм. 
[image: ]

Лабораторная работа 7. Введение в компьютерную графику
 
Теперь нарисуйте квадрат размером 19 x 19 мм с заливкой черного цвета без контура. Для этого отключите обводку.
[image: ]      [image: ]

Выделите квадрат, и в палитре Transform/Трансформация укажите Radius/Радиус для всех углов в 2 мм.
В черном квадрате надо сделать, маленькое прямоугольное отверстие. Для этого  нарисуйте на черном квадрате прямоугольник произвольного размера любого цвета без контура.
[image: ]
Не снимая выделения с прямоугольника, войдите в палитру Transform/Трансформация укажите Radius/Радиус для всех углов в 1 мм.
Выделите прямоугольник, зажмите клавишу Shift и выделите мышкой черный квадрат. Откройте палитру /Обработка контуров и кликните мышкой по функции Минус верхний. 

Лабораторная работа 8. Векторная компьютерная графика
 
В этом уроке мы научимся рисовать милую панду в Adobe Illustrator. Урок хорош для тех, кто все еще считает себя начинающим, но уже готов к новым испытаниям. Создание этого чудесного мишки потребует совсем незначительных знаний Illustrator. Мы будем рисовать простыми формами, немного потренируемся во владении Pen Tool, и научимся создавать интересный градиент. Помните, что заменяя цвета вы вполне можете превратить панду в бурого медведя, белого или плюшевого. 
Результат
[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda1-590x590.jpg]
1. Рисуем панду
Шаг 1
Создаем новый документ. Используя Ellipse Tool (L), рисуем круг цвета: R=73, G=59, B=59. Для идеально круглой формы, удерживайте Shift при рисовании.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda2-590x590.jpg]
Шаг 2
Рисуем овал (цвет не важен) в нижней части темного круга, как на картинке ниже:

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda3-590x590.jpg]
Лабораторная работа 9. Программные средства двухмерной векторной графики

Чтобы у панды появилась голова, нарисуйте круг цвета R=228, G=226, B=213 и поместите его за фигуру задних лап (Control + X, Control + B).

Теперь давайте нарисуем глаза. Нарисуйте два круга инструментом Ellipse Tool (L) – одни черный (зрачок) и один белый, совсем маленький.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda8-590x590.jpg]
Выделите два куга, который составляют глаз, затем нажмите Shift + Alt и перетащите дубликат вправо.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda9-590x590.jpg]
Разместите глаза на голове панды. Вот что должно получится:

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda10-590x590.jpg]
Теперь нам нужно нарисовать фигуру как на картинке ниже и указать ей заливку цвета R=40, G=30, B=30. Возьмите инструмент Polygon Tool и кликните по рабочему полю. В окне, которое появится укажите 3 стороны и нажмите OK. Теперь возьмите инструмент Convert Anchor Point Tool (Shift + C) и сделайте острые углы более округлыми.

Лабораторная работа 10. Работа с кривыми

Шаг 1
Нарисуйте два овала инструментом Ellipse Tool (L) как на картинке ниже, и укажите им заливку цвета R=231, G=25, B=57. Выделите их и в палитре Pathfinder нажмите на кнопку Unite. Так вы нарисовали крылья.
[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda23-590x590.jpg]
Шаг 2
Украсьте крылья двумя голубыми горошками (R=137, G=212, B=227). Нарисуйте тело бабочки: используйте повернутый овал коричневого цвета (R=111, G=18, B=0).
[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda24-590x590.jpg]
Шаг 3
Нарисуйте овал пол первыми крыльями и залейте его цветом R=206, G=5, B=44. Это вторые крылья.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda25-590x590.jpg]
Шаг 4
Выберите инструмент Spiral Tool и нарисуйте две спирали. Переместите нижнюю точку спиралей (используя инструмент Direct Selection Tool (A)), чтобы они превратились в усики.
Лабораторная работа 11. Художественные инструменты

Нарисуйте многоугольник с пятью сторонами. Залейте его белым цветом. Теперь зайдите в меню Effect > Distort & Transform > Pucker & Bloat. В появившемся окне передвиньте бегунок на 100% и нажмите OK. Дублируйте фигуру и уменьшите ее, используя инструмент Free Transform Tool (E). Залейте маленькую фигуру цветом R=248, G=180, B=186. Теперь посередине цветка нарисуйте круг с заливкой цвета R=180, G=46, B=52.
[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda28-590x590.jpg]
Шаг 2
Выделите белый и розовый цветочки, дважды кликните по инструменту Blend Tool (W) и укажите в появившемся окне 50 Specified Steps, нажмите OK. У вас получится такой вот цветок:
[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda29-590x585.jpg]
5. Завершаем композицию
Шаг 1
Теперь нам нужно нарисовать фон, который будет состоять из квадрата (M) (R=200 G=223, B=142) и круга (L) (R=148, G=170, B=79).

Тема 1.2. Работа со сецэффектами


Лабораторная работа 12. Спецэффекты: прозрачность

Этот урок Adobe Illustrator подойдет для начинающих. В нем мы будем рисовать милую коалу на дереве. Мы будем работать с основныит формами, редактировать простые фигуры при помощи инструментов выделения и преобразования точек, используем эффекты для создания эффекта огрубления и искажения.
Шаг 1
Для начала откройте Adobe Illustrator и создайте новый документ. Для этого в меню выберите File > New/Файл>Новый. Укажите новому документу размер 600 x 600 px, затем нажмите OK.
Теперь займемся созданием головы коалы. В палитре Tools/Инструменты (Window > Tools/Окно>Инструменты) возьмите инструмент Ellipse/Эллипс (L). Нарисуйте овал цвета R=171 G=175 B=166. Теперь возьмите инструмент Direct Selection/Прямое выделение (A) и выделите им левую и правую точки овала. При помощи стрелок на клавиатуре опустите эти две точки ниже.
[image: creating the head]
Шаг 2
Теперь мы хотим придать голове коалы некоторую пушистость. Для этого выделите голову и в меню выберите Effect > Distort and Transform > Roughen/Эффект>Исказить и трансформировать>Огрубление. В появившемся диалоговом окне укажите параметры как показано ниже:
[image: giving the head fluffy eggect]
Лабораторная работа 13. Спецэффекты: перетекание

Возьмемся за уши. Сохранив тот же серый цвет в качестве заливки, нарисуйте круг инструментом Ellipse/Эллипс (L). Чтобы круг получился идеальной формы, во время создания удерживайте Shift. Если ваш круг получается по умолчанию с эффектом огрубления, ничего не делайте. Если же он не огрублен, примените эффект как в предыдущем шаге.
Теперь нарисуйте маленький круг внутри большего и укажите ему цвет заливки R=221 G=223 B=218. Если к нему автоматически применился эффект огрубления, нам нужно его снять. Для этого войдите в палитру Appearance/Оформление (Window > Appearance/Окно>Оформление), возьмите строчку “Roughen" и перетащите ее в корзину.
[image: creating the ear]
Вот как можно избавиться от эффекта огрубления:
[image: deleting the Roughen effect]
Шаг 4
Выделите все ухо, включая внутренний кружок и кликните по объекту правой кнопкой мыши. В выпавшем меню выберите Transform > Reflect/Трансформировать>Исказить. Выберите вертикальную ось и нажмите Copy.
Поместите ушки на голове. Чтобы выровнять уши, для начала сгруппируйте каждое ухо отдельно (выделите элементы, составляющие ухо, кликните по ним правой кнопкой и выберите Group/Группировать). Удерживая Shift, выделите группы обоих ушей, затем в палитре Align/Выравнивание кликните по иконке Horizontal Align Center/Выравнивать центр по горизонтали.
[image: placing the ear and creating another ear]
Шаг 5
Теперь перейдем к глазам. Выберите темно-серый цвет в качестве заливки и нарисуйте овал инструментом Ellipse Tool (L). Теперь тем же инструментом нарисуйте маленький белый круг внутри глаза, как показано ниже. Выделите глаз и отблеск, и удерживая Alt (так вы дублируете объект), перетащите копию вправо.

Лабораторная работа 14. Спецэффекты: выдавливание

Шаг 1
Теперь займемся созданием ствола. Инструментом Rectangle/Прямоугольник (M) создайте удлиненную фигуру. Выберите для нее коричневый цвет заливки.
В панели Tools/Инструменты возьмите инструмент Warp/Искажение (Shift-R). Но для начала настройте его. Для этого кликните дважды по инструменты в панели инструментов и укажите параметры как показано ниже:

[image: setting the Warp Tool ]
Теперь при помощи инструмента Warp/Искажение (Shift-R) создайте форму ствола. Ориентируйтесь на картинку ниже.
[image: creating the tree trunk with branches]
Шаг 2
Выберите более темный цвет заливки (R=86 G=52 B=29) и нарисуйте несколько длинные тонких прямоугольников вдоль ствола. Инструментом Warp/Искажение (Shift-R) придайте им более естественную форму.
[image: adding the texture to the tree trunk]
Шаг 3
Поместите голову коалы за ствол. Для этого выделите все объекты, составляющие голову, кликните по ним правой кнопкой и выберите Group/Группировать. Теперь нажмите Control-X и Control-B. Поверните голову, чтобы коала выглядывала из-за ствола.
[image: placing the koalas head]
Лабораторная работа 15. Спецэффекты: деформация

В этом уроке мы будем создавать очень интересный эффект рваной бумаги в Adobe Illustrator. Несмотря на интересность и в некоторой степени сложность эффекта, его выполнения не займет у вас много времени. Мы будем работать с инструментами Warp/Деформация и Wrinkle/Морщины, создавать и настраивать переходы, а также работать с режимами наложения.
 Результат
[image: torn paper vector]
Шаг 1
Для начала откройте Adobe Illustrator и создайте новый документ (Cmd / Ctrl + N). Размер рабочей области может быть любым, также как и цветовой режим (RGB или CMYK).
[image: torn paper vector]
Шаг 2
При помощи инструмента Rectangle/Прямоугольник (M) нарисуйте прямоугольник и укажите ему заливку светло-серого цвета и отсутствие обводки.
[image: torn paper vector]
Возьмите инструмент Warp/Деформация (Shift + R). Настройте инструмент как показано на картинке ниже. Для того, чтобы открыть окно настроек инструмента Warp/Деформация, кликните дважды по его значку на панели инструментов, или нажмите Turn/Enter.

Лабораторная работа 16. Специальные заливки

Создание эффекта рваного края бумаги
[image: torn paper vector]
Теперь при помощи этого инструмента деформируйте нижний край прямоугольника волнообразным образом.

[image: torn paper vector]
Шаг 3
Копируйте получившуюся фигуру и вставьте копию на передний план (Cmd/Ctrl + C; Cmd/Ctrl + F). Верхнюю копию залейте вертикальным линейным градиентом от более темного серого оттенка к более светлому. Вы можете выбрать любые другие цвета, если хотите сделать бумагу цветной.

[image: torn paper vector]
Не снимайте выделения с верхней копии и при помощи инструмента Warp/Деформация (с теми же параметрами) поднимите нижний край фигуры немного выше.
[image: torn paper vector]
Шаг 4
Копируйте нижнюю фигуру и вставьте копию на задний план (Cmd/Ctrl + C; Cmd/Ctrl + B). Укажите нижней копии темно-серый цвет заливки. В примере ниже верхние две фигуры сделаны невидимыми, чтобы вам было понятнее.
[image: torn paper vector]
Копируйте нижнюю копию и вставьте копию на задний план. Укажите самой нижней копии белый цвет заливки и переместите ее немного ниже при помощи клавиш-стрелок.

Лабораторная работа 17. Создание авторского узора (ткани)

Если тень выглядит слишком темной, в палитре Transparency/Прозрачность снизьте параметр Opacity/Непрозрачность с 100% до 0% для белой нижней фигуры.

[image: torn paper vector]
Шаг 8
Выделите фигуру светло-серого цвета, затем возьмите инструмент Wrinkle/Морщины и настройте его параметры как показано ниже.

[image: torn paper vector]
Пройдитесь инструментом по нижней части светло-серой фигуры слева направо.

[image: torn paper vector]
Теперь сделайте то же с верхней фигурой чуть более темного цвета.

[image: torn paper vector]
Эффект готов. Он довольно часто используется в дизайне, например, как на этом баннере:

Лабораторная работа 18. Импортирование растровых изображений

Создание теней в иллюстраторе для объектов сложной формы.
Blend Tool (перетекание)
Создаем копию основной фигуры, выделяем копию и идем в меню Object -> Path -> OffsetPath

[image: Как нарисовать тень в Adobe Illustrator для микростоков]

Нам нужно создать еще одну копию этой фигуры, но по-больше. По-этому в появившемся окошке указываем на какое количество пикселей новый объект будет больше. Я указала Offset=4px, точная цифра будет зависеть от размеров исходного изображения. Вам нужно подобрать свое значение — эта новая фигура задаст границы тени. Для удобства подбора можно поставить галочку в пункте Preview (Предпросмотр):
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
В результате мы получим 2 фигуры. Нижнюю (самую большую фигуру) нужно закрасить цветом основного фона.
Если вы сохраняете файл в EPS 10, то для нижней фигуры можно задать непрозрачность 0%.
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
Теперь выбираем инструмент Blend Tool (W) и, зажав клавишу Alt, кликаем сначала по одной, затем по другой фигуре. В появившемся окне нужно выбрать Smooth Color.

Лабораторная работа 19. Фигурная обрезка

Более долгий процесс, но с объектами сложных форм он часто незаменим, т.к. простой Blend получается иногда криво.
Создаем нашу форму.
Тут желательно ее упростить и сгладить, т.е. убрать лишние точки! Объект — Контур — Упростить. Форма немного измениться, но часто без этого никак!
[image: упростить]
Задаем градиентную заливку для всей обводки. При этом толщину обводки стоит увеличить. В моем варианте это 40 рх. Поэкспериментируйте с толщиной и настройками цветов градиента, чтобы получилось то что устроит вас.
 
[image: https://sheko.ru/wp-content/uploads/2010/11/2018-05-05_15-21-04.png]
Этот способ еще интересен тем, что можно изменять ширину тени с помощью инструмента Ширина.
[image: ширина]
С помощью радиального градиента
Цвет для градиента нужно подобрать так, чтобы внешний край сливался с фоном (в моем случае — это белый цвет).
Лабораторная работа 20.  Работа с геометрическими фигурами

Делаем копию основной фигуры и кладем копию под фигуру (чуть сдвинув), и заполняем цветом, темнее основного фона.
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
С помощью инструмента Mesh
Этот способ подойдет для остроконечной тени. Например для такого перевернутого треугольника. Рисуем копию фигуры и заливаем ее цветом основного фона (в моем случае — это белый). Размещаем фигуру, как на рисунке.

Лабораторная работа 21. Разработка модульной сетки

С помощью инструмента Mesh Tool (U) нужно поставить точку на фигуре. Эта точка должна быть ближе к кончику, но не в самом уголке. На рисунке ниже я указала примерное место черным кружочком.

[image: Как нарисовать тень в Adobe Illustrator для микростоков]
Выбрав фигуру, ставим инструментом Mesh Tool (U) точку в нужном месте.
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
Задаем этой точке цвет тени (например, серый).
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
Теперь я немного уменьшила тень (мне так кажется естественнее). Все!!
Если вы сохраняете файл в EPS 10, то для крайних правых 2х точек можно задать непрозрачность 0%.

 Лабораторная работа 22. Правило размещения логотипа

Если вы сохраняете файл в EPS 10, то для белого цвета можно задать непрозрачность 0%.
С помощью линейного градиента
Делаем копию окружности (или рисуем новый круг) и сдвигаем ее ровно вниз.
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
С помощью инструмента Erase Tool (Shift+E) удаляем нижнюю половину новой окружности.
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
Для получившейся фигуры задаем линейный градиент от цвета тени (в моем случае — розовый) до цвета фона (белый).
[image: Как нарисовать тень в Adobe Illustrator для микростоков]
В итоге мы получает вот такую тень:

Лабораторная работа 23.  Построение развертки конверта

Выделите темно-серую и белую фигуру (две нижние) и в меню выберите Object > Blend > Make/Объект>Переход>Создать, затем выберите Object > Blend > Blend Options/Объект>Переход>Настройки перехода и укажите количество ступеней для перехода. Чтобы он был достаточно плавным, достаточно 30 шагов.
[image: torn paper vector]
Чтобы сделать тень полупрозрачной, в палитре Transparency/Прозрачность смените Blending Mode/Режим наложения на Multiply/Умножение.
[image: torn paper vector]
Обычно порванные края бумаги не ложатся на стол ровно, а значит и тень отбрасывают неравномерно. Для больше реалистичности мы модифицируем тень. В палитре Layers/Слои заблокируйте темно-серую фигуру, внутри эффекта Blend/Переход и выделите белую фигуру.

[image: torn paper vector]
Возьмите инструмент Warp/Деформация, откройте его параметры и выключите опции, показанные на картинке ниже.

Лабораторная работа 24. Работа со слоями

[image: torn paper vector]
Это даст нам возможность не создавать новых точек в процессе деформации. Инструментом Warp/Деформация измените местами белую фигуру, делая ее где-то ближе к темно-серой фигуре, а где-то наоборот отдаляя.

[image: torn paper vector]
Теперь можно включить видимость остальных фигур в палитре Layers/Слои.

[image: torn paper vector]
[image: final]

 Лабораторная работа 25. Допечатная подготовка материалов в растровых редакторах

Инструментом Ellipse/Эллипс (L) нарисуйте овал. Переместите ниже левую и правую точку овала (как мы делали при создании головы коалы). Должно получиться яйцеобразная фигура. Создайте копию фигуры (Control-C, Control-V) и сделайте копию меньше. Укажите меньше копии более светлый оттенок: R=75 G=76 B=72. Поместите светлую фигуру как показано ниже:
[image: creating the nose]
Поместите нос на мордочку коале. Милая мордочка готова!
[image: placing the nose]
2. Рисуем ствол дерева
3. Рисуем лапки
[bookmark: _Hlk55159839]Начнем с создания овала основного серого цвета: R=189 G=191 B=183. Примените к овалу эффект огрубления (Effect > Distort & Transform > Roughen/Эффект>Исказить и трансформировать>Огрубление). Укажите параметры как показано ниже.
[image: creating the paw]

 Лабораторная работа 26. Разработка двухсгибочного лифлета

Зайдите в палитру Pathfinder (Window > Pathfinder) и выберите Minus Front. Теперь у нас есть задние лапы панды.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda4-590x590.jpg]
Шаг 1
Выделите нижние точки лап инструментом Direct Selection Tool (A). Теперь выберите инструмент Convert Anchor Point Tool (Shift + C) и с его помощью превратите острые углы лап в более округлые.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda5-590x590.jpg]
Шаг 2
Добавляем небольшой круг сверху. Это хвост.

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda6-590x590.jpg]
Шаг 3

[image: http://www.dejurka.ru/wp-content/uploads/2013/08/illustrator-tutorial-panda11-590x590.jpg]
Шаг 4
Поместите фигуру под глаз панды. Для этого вам нужно поместить фигуру в нужное место, после чего выделите оба глаза и нажмите Control + X, Control + F.
 Лабораторная работа 27. Подготовка макетов папки

Укажите ему оранжевый цвет заливки и расположите как показано ниже.
[image: ]
Шаг 2
Выделите квадрат инструментом Прямое выделение (А), и в палитре Transform/Трансформация укажите Radius/Радиус для нижних углов в 25мм. 
[image: ]
Шаг 3
Укажите получившейся фигуре обводку. В палитре Stroke/Обводка укажите обводке цвет черный, толщину в 10 px и скругленные стыки.
    [image: ]
Лабораторная работа 28. Требования к макетам лифлетов

Следующее здание из прямоугольника цвета #7F5936 и полос цвета #452F1A. Рисуем окна цвета #6C4825, и крышу #7C6752 и #3F342B.
Снова добавляем тень в режиме наложения Multiply/Умножение и Opacity/Непрозрачности в 50%.
[image: ]   [image: ]    [image: ]
Рисуем третье здание повыше из прямоугольника (#BF9F59) и с полосками цвета #E1D7BF. Окна цвета #FFFFFF и крыша того же цвета.
[image: ]  [image: ]   [image: ]


Рисуем тень на непрозрачности 50%. Сгруппируйте это здание (Ctrl + G) и поместите его под предыдущее, нажав Ctrl + [ .

последнее здание цвета #60452A с вертикальными полосками (#3F2E1E) и оставьте между ними немного места посредине. Рисуем окна цвета #AB8763.
Рисуем крышу цветами #A78E75 и #88745F. Затем добавляем тень цвета #60452A на непрозрачности в 50%.

Лабораторная работа 29. Разработка логотипа для строительной компании «монолит»

При помощи функции Live Corners/Живые углы скруглите углы, немного поверните ухо и разместите его на голове как показано ниже. Не снимая выделения с левого уха, кликните дважды по инструменту Reflect/Отразить (O), выберите Vertical Axis/Вертикальную ось и кликните по кнопке Copy/Копия. Разместите получившуюся копию справа.
[image: ]
[image: ][image: ]
Теперь добавим блик на нос. Копируем нос Control/С + Control/F и закрасьте белым цветом, а затем уменьшите.
[image: ]
Осталось залить фон и нарисовать пару кружков.

Лабораторная работа 30. Разработка паттерна для строительной компании «монолит»

Теперь рисуем рот. Инструментом Rectangle/Прямоугольник (M) нарисуйте фигуру белого цвета размером 16 x 6 мм. При помощи функции Live Corners/Живые углы скругляем углы как показано ниже.
[image: ] 
[image: ] [image: ]

Рисуем прямоугольник размером 10 x 5 мм более темного оттенка коричневого. Это будет бровь. Скругляем углы.
[image: ][image: ]

Не снимаем выделение с брови и кликаем дважды по инструменту Rotate/Вращение ®. Укажите угол наклона в 20 градусов.
[image: ]

Инструментом Reflect/Отразить (O) делаем копию по вертикальной оси.

[image: ]

Создаем блик на носу и оформляем фон как в предыдущем уроке.
Лабораторная работа 31. Разработка фирменного бланка для строительной компании «монолит»

Теперь давайте сделаем стилизованный пар, поднимающийся от чашки вверх. Используем инструмент Line Segment Tool (\) / Отрезок Линии и, удерживая кнопку Shift, нарисуем три вертикальные линии. Зададим обводку толщиной 6 pt, а в полях Cap и Corner устанавим положение по центру, как н акартинке внизу.
Теперь делаем Effect > Distort & Transform > Zig Zag / Эффект > Искажение и преобразование > Зигзаг. Задайте параметры, как на скриншоте.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/67.jpg]
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/96.jpg]
Давайте завершим наш дизайн логотипа, добавив текст.
При помощи инструмента Artboard Tool (Shift-O) / Область Кадрирования сделайте холст квадратным, задав размеры 600×600. Поместите чашку в центр монтажной области и добавьте какую-то фразу, используя инструмент Type Tool (T) / Текст.
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/105.jpg]
Финальный результат
[image: http://www.dejurka.ru/wp-content/uploads/2016/07/final5.jpg]


Лабораторная работа 32. Подготовка файла под лак

Шаг 1
Создайте новый документ как на образце.
[image: ]
Шаг 2
Выберите инструмент прямоугольник или нажмите клавишу (М). Наведите курсор на рабочую поверхность (артборд) и сместите его немного ближе к левому верхнему углу. Зажмите клавишу Shift (с зажатой клавишей Shift прямоугольник создастся в виде квадрата) и сделайте клик мышкой, и создайте квадрат, ведя курсор к середине.

Шаг 3
Выберите инструмент прямое выделение (белая стрелочка) или клавиша А. Выберите верхнюю правую точку, двойной клик мышкой по ней и переместите ее к середине. Получился треугольник.
Шаг 4
Надо убрать точку с середины получившейся прямой. Выберите инструмент перо – перо(-).

Лабораторная работа 2. Знакомство с векторным редактором Adobe Illustrator (часть 2)

Создание логотипа на основе геометрических примитивов

Лабораторная работа 33.  Ретушь фотографии

Объект с острыми углами и теперь его можно редактировать. 
Выбираем инструмент прямое выделение или клавиша (А). И кликаем на одну из опорных точек. Теперь отведем эту точку в сторону, также поступим и с другими точками.
[image: ]
Мы создали другую фигуру, таким образом, мы можем им полностью манипулировать. Мы можем двигать наши опорные точки. Также мы можем удалять опорные точки. Возвращаемся к инструменту перо.  Наводим на него указатель, и левой кнопкой держим.  В появившимся меню
[image: ]
 выбираем инструмент перо (-).  Наводим на любую из опорных точек и кликаем по ней один раз. Точка удалилась, проделайте это с другими точками, что бы осталась только прямая.
[image: ]
Мы вернулись к простому отрезку. Давайте теперь создадим новые опорные точки на нашей прямой. Теперь нам надо выбрать инструмент перо (+). И ставим точки.
[image: ]
Выбираем инструмент прямое выделение (А)и начинаем двигать созданные опорные точки. Примерно так.
[image: ]
А потом замкните контур и закрасьте его любым цветом.
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